3 Replies Latest reply: Mar 15, 2015 6:01 PM by plevow RSS

    Slingbox just says "Initializing"

    ACC6302024
    Visibility: Open to anyone

      When I set the Slingbox 500 up two weeks ago, it worked fine.  I took my pc to a remote site and connected the HDMI to the TV.  No problems.  Two weeks later I go back and I just get the "Initializing" message forever.  I brought the pc back to my house and attempted to connect there with the same result.  I unplugged the Slingbox, waited a minute and plugged it back in.  It seemed to function ok on the main tv (hooked to the settop box), but the PC continues to receive the initializing message on the newwatch url.

      Any ideas at all?

        • Re: Slingbox just says "Initializing"
          anthony.sling Apprentice

          Hey Dale,

           

          Check out the thread linked below. I believe this will help:

           

          Hope this helps!

          Anthony

            • Re: Slingbox just says "Initializing"
              jeffpaullin

              Ok, my box had the same problem.  Was working fine last week and then stopped on iPad and desktops at home and away.. I finally did a new setup of the box, available from the help section.  The first step of the setup involves Sling doing a plug-in version check.  Apparently there's a newer plug-in than the one I was using.  I installed the latest plug-in it on each remote device, ran through the setup on each remote device, and all of them are working fine as of today,

               

              Why Slingbox can't put this solution in their answers to many many questions regarding this issue is beyond me.  Following their advice would have involved messing with firewalls, histories, different browsers, and on and on, everything except the really simple solution to install the latest plug-in and run through setup again, which takes less than 5 minutes.

               

              I hope this is helpful.