1 Reply Latest reply: Feb 10, 2015 3:26 PM by JohnKeller RSS

    Slingbox M1

    mckenna03
    Visibility: Open to anyone


      I have an Slingbox M1 in Saskatchewan, Canada.  I had no problems hooking it up.  Once I downloaded the Slingplayer app to my iPhone it worked great.  I have family in Bejing who also connect to the Slingbox via a Laptop and it works fine.  They try to connect via the iPad mini with OS 8.0 and they cannot connect using Slingplayer app.   Is there a something else they need to do to connect with their iPad Mini?

        • Re: Slingbox M1
          JohnKeller Newbie

          Hello mckenna03,

           

          Firstly, your iPad mini definitely has an adequate operating system to run the SlingPlayer application, which would have been my initial suggestion.  Is your family in Beijing using the same network to connect via the laptop as they are when they are trying to connect via the iPad?  If not, then the first thing I would look at would be the network speeds at that location.  In order to successfully stream content, the network needs to be able to maintain specific speed requirements.

           

          If they are on the same network, then do you happen to know if they are connecting their laptop to the internet via a proxy server or VPN?  The reason why that might be important is because the same VPN software that allows the internet connection on the laptop might not be installed or activated on the iPad mini.  Due to strict network regulations in China, if they are connecting their iPad to the internet without the proxy server or VPN, the internet access settings might be interfering with the connection to the Slingbox.

           

          Beyond those two possibilities, I would recommend uninstalling and reinstalling the SlingPlayer app on the iPad.  Otherwise, there are no additional settings that need to be manipulated to make it work on the iPad when it is already working on a laptop from a remote location.

           

          Hope this information helps!

           

          -John