4 Replies Latest reply: Feb 10, 2015 2:52 PM by ACC6324714 RSS

    No Volume on iPad air

    ACC6324714
    Visibility: Open to anyone

      I am new to Slingbox so I hope it is something simple!  I have a Slingbox 500 with Comcast X1, the setup went well.  I am on WiFi in another city and the video is very good with no buffeting but I have no volume!  I have restarted the iPad Air and the volume works well an all other App's & Safari.  All the buttons on the remote control seems to work normal and show a label with each command except the volume, it does nothing!  Any ideas?

       

      THX Larry

        • Re: No Volume on iPad air
          JohnKeller Newbie

          Hi Larry,

           

          In my experience, no audio is usually something simple that has been overlooked.  Unfortunately, as you are in a remote location, some of the troubleshooting steps I'm going to recommend would need to be completed at the Slingbox home location.  I'm glad that you were able to fully test the remote control functionality and confirm that it seems to be working, as well as restarting the iPad itself.  Both of those steps are good things to try when troubleshooting this kind of issue.  Since you are attempting to view remotely, another step you could immediately try is uninstalling and reinstalling the SlingPlayer application, as well as making sure the volume on the SlingPlayer isn't muted.  Additionally, if you have access to a PC or Mac computer, you could test your audio on that device by going to watch.slingbox.com, and logging into your account there.  If you have audio from a computer, then you have isolated the issue to the iPad.

           

          Here are some troubleshooting steps to try from the home location:

           

          • Make sure you have the audio cables connected from the cable box to the Slingbox.  As silly as it sounds, it's actually a very commonly overlooked step.  If you are using component cables (red/blue/green), it is very easy to overlook plugging in the audio cables.  When configuring a Slingbox with component cables, you will actually require 5 cable connections between your cable box and the Slingbox (three being the red/blue/green video cables, and the other two being the red/white audio cables).
          • If all cables are connected properly, reseat them to be sure of a strong, tight connection.
          • Try different audio cables (in case they are damaged).
          • If you have surround sound connected at the home location, try connecting the audio cables directly from the cable box to the Slingbox, instead of running through the surround sound system.

           

          Here is a troubleshooting article to assist you:

           

          Slingbox audio issues: Basic Troubleshooting

           

          Hope this information is helpful!

           

          -John

            • Re: No Volume on iPad air
              ACC6324714

              Thanks John for the fast reply!  Well since I'm not at home I can not fix the issue.  You hit it on the head.  I hooked up the component cables and a HDMI cable BUT I don't remember hooking up the red/ white audio cables whoop's!  So I did go to settings on my iPad and looked at the Sources tab and Component: Comcast box is checked and HDMI: Unconfigured has no check!  I failed to mention before I did reinstall the App but now we know what the issue is I hope.  I will be back home tomorrow night and will check for the lack of Audio cables.

               

              THX Larry

                • Re: No Volume on iPad air
                  JohnKeller Newbie

                  Hello Larry,

                   

                  I'm glad that it was something simple.  You'll be up and running in no time.  Just a heads up, though, that you might run into some video issues by having the HDMI cable connected.  A lot of cable boxes and cable providers nowadays are impacted by what is called HDCP (high-bandwidth digital copyright protection) and SOC (selectable output control).  What that means is that by having the HDMI cable connected, your cable-box might automatically turn off the video feed.  Essentially, what is happening is that your cable box is thinking you are attempting to send two simultaneous high definition signals out, and will often disable the component cable ports as a result.  My suggestion for when you get home would be to run only component video cables from your cable box to your Slingbox.  By removing the HDMI cable all together, you eliminate the possibility that this will impact you.  That way, you don't try to view remotely again, and have a new issue to contend with.  If you need to get HD video to your TV from the same cable box, I suggest using the pass-through option.  On the back panel of your Slingbox, you'll see an additional row of ports that are for output only.  You can run component and audio cables from your Slingbox to your TV, and presto!... You now have HD quality on both your TV, and when you stream remotely.

                   

                  Here's some additional helpful info on HDCP and SOC:

                   

                  Using an HDMI video source with the Slingbox 500

                   

                  -John