2 Replies Latest reply: Jan 31, 2015 5:59 AM by m8rc28 RSS

    How do I change the start position of the virtual remote control in Slingplayer

    m8rc28

      Dear all,

      I have switched from using Internet Explorer to Mozilla Firefox for using the Slingplayer application,  but now every time I start the application the virtual remote control is displayed in the centre of the screen instead of on the side. Is there a way to change the start-up location?

      With kind regards,

      Marc

        • Re: How do I change the start position of the virtual remote control in Slingplayer
          alanrichey42 Master

          No.   I have complained to Sling about this a lot of times but they seem totally uninterested.   It is a VERY simple fix to make the app remember the position but they appear to be too busy adding adverts to bother with looking at it.    No personal pride in their product I'm afraid, just focused on making more money.

          • Re: How do I change the start position of the virtual remote control in Slingplayer
            m8rc28

            Thanks for your reply,

            I tried also Chrome but that generated the same issue. Only Internet Explorer will not place the virtual remote control in the centre. I did find a workaround for my issue. I started using Internet Explorer as my default browser and want the Web Slingplayer to be independently of my browsing Internet Explorer session. I also want to be able to open the Web Slingplayer with a single click on the taskbar, that is why I choose a different browser with the Web Slingplayer address as Homepage. I did not manage to create an extra Internet Explorer taskbar icon able to launch an independent session, with the Web Slingplayer URL included in the target. But a far more simple solution for me was just to drag the Web Slingplayer webpage to the taskbar. Because I have Internet Explorer as default browser, it is used to open the page and does it in an independent session. I did have to adjust the Internet Options-Content-Autocomplete-settings sho that it would remember my location and login credentials, but it works now.