4 Replies Latest reply: Feb 5, 2015 12:23 PM by ekbsrk RSS

    IS ANYONE FROM SLINGBOX TECH SUPPORT READING THIS STUFF and DOING ANYTHING ABOUT THIS "MAJOR" ISSUE.....

    rwheeler56

      I'm sure Slingbox is aware that several people are complaining lately about throughput on their slingboxes, myself included (I.E.on other places here).  Can't get technical support unless I pay the $29.99 for the incident.  However, all I wanted to do was report a problem that you all are either aware of or may not be aware of.  If you are aware, then you should be posting something on your site to let your loyal customers know....

      My Slingbox is located at my primary residence in florida, ISP is comcast 100MB internet and my secondary residence is in Maryland where I sling from and the ISP is FIOS at 75MB.  I was getting anywhere from 4000+kbps and NOW as of a few day's ago, I start out at that speed and within about 5 minutes it drops down to less than 200kbps, spits, sputters and then just freezes without recovery.  Spoke to both ISPs and they are stating that the issue is on Slingboxes end, most likely with your port forwarding.  Since my box is out of warranty and there doesn't seem to be any other way to reach technical support, can you please have someone look at this issue that several of your loyal customers are experiencing and getting very frustrated about.  All other streaming from hulu, netflix, amazone, hbo, etc., are working fine at both of my locations.

      Thank you kindly in advance for any help with this issue.