7 Replies Latest reply: Jan 25, 2015 10:26 PM by alanrichey42 RSS

    Slingbox 300 problem

    badabing54
    Visibility: Open to anyone

      Hello i've been using my sling box for a while now without any issue. It's hardwired to my router (Asus rt56n). Last week i got a new router (Apple time capsule the newest model) and my slinbox does not work. If I connect my asus router in my time capsule and then my sling box in my asus, it works. But if i connect my sling box directly in my time capsule, it does not.

       

      Anyone has the same problem?

       

      thanks

        • Re: Slingbox 300 problem
          ferguspa Apprentice

          A Slingbox 350 works fine with my AirPort Extreme.

           

          Perhaps describe your network's layout, including model numbers of every piece of hardware involved and what jacks are being used?

          • Re: Slingbox 300 problem
            alanrichey42 Master

            It's not a problem, it's just that you haven't told the Slingbox that it is talking to a new router (it's not psychic )   Do a factory reset and run the initial configuration routine again,

              • Re: Slingbox 300 problem
                ferguspa Apprentice

                Curious--beyond power cycling the Slingbox so it obtains a new IP address via DHCP and reestablishes port forwarding with the replacement router, what would a factory reset do?

                  • Re: Slingbox 300 problem
                    alanrichey42 Master

                    Power cycling will NOT accomplish that, neither will a soft reset (a quick tap/press of the reset) button, that just re-starts the Sling box with the same configuration.   You MUST do a full factory reset.

                      • Re: Slingbox 300 problem
                        badabing54

                        Thanks i Will try that and let you know how it goes

                        • Re: Slingbox 300 problem
                          ferguspa Apprentice

                          I set up and configured a Slingbox 350 and then shipped it to another city.  The recipient plugged the Slingbox into his network and satellite receiver, and the Slingbox obtained an IP address via DHCP and configured the router for streaming.  No additional configuration was needed--no factory reset was necessary (the Slingbox is still attached to a Sling Account (mine) and the recipient does not have that account password).

                           

                          But a big part of this is that the only network setup of the 350/500/M1 is DHCP--it's certainly possible to get into a factory reset-required situation with an earlier Slingbox that supported a static IP address.  In fact I sent a Slingbox AV to the same city and it needed to be factory reset since I had previously configured it with an IP address that wasn't valid on the recipient's network.

                            • Re: Slingbox 300 problem
                              alanrichey42 Master

                              Interesting.   I used move my 500 around the world, and it always required a factory reset before it would connect to the new network.   I wonder what we are doing differently.  Maybe the newer firmware does it automatically.   I'll have to check.