0 Replies Latest reply: Jan 21, 2015 3:56 PM by gigemman RSS

    Repost: Port Number Issue; Need Correct Answer!

    Visibility: Open to anyone

      This is a repost because I posted a question, got an answer which was not helpful and then posted more information but have not heard anything for days.


      Full Original Post is: Port Number Issue


      Here is the original post:

      I have a Slingbox 350 and when i set it up initially in the USA, i could not access it through our university's firewall for some reason (I could view it using a VPN). Even though the Port Access issue is for my home network, i decided to use the same port numbers on our firewall at our university (where I live on campus) and it worked. It has worked perfectly all year until I left for winter break. I left Dec. 19th and when I came back, am now having the same issue as before... cannot watch it without a VPN. I have our network administrators looking into it, but so far no settings on the firewall have changed. Can you advise me if any of the Port Access numbers were changed recently over the new  year or in the last 2 weeks.


      If not, please let me know what those numbers are again so that i can triple check...


      On a FAQ, I found the following:

      When you configure your router to work with your Slingbox, the setup process opens port 5201 on your router. All traffic to this port is directed to your Slingbox, which is designed to accept connections only from SlingPlayer. Your Slingbox uses network router ports to keep your network secure, while also giving you access to watch your TV via the Internet.

      If you have more than one Slingbox on your network, each one receives its own port number, incremented by one: for example, port 5202, port 5203, and so on ... up to 5225


      Thank you.


      Reply which was not helpful:

      Hello gigemman,



      Thank you for using our Community. To answer your question it is only necessary to port forward the router on your home network. The ideal port to use is 5201. There is some helpful information in the article below, please feel free to check it out:



      Hope this helps!!



      Sling Media Moderation Team


      Here is my reply with more information about the issue and hoping for a follow up which actually addresses my issue, not port forwarding.



      Thank you for your reply, but my issue has nothing to do with port forwarding, so this does not help me as I already knew this. Let me provide you some more information as I have tried more to try and resolve the issue.

      First of all, let me remind  you that my issue is watching my slingbox through a firewall I have where I live on a university campus. The issue has nothing to do with my home router as when I am not behind this firewall, I have no issues. Keep in mind that this issue just started after the new years as before I left on vacation, it was working with point #1 below. Since my return after the new years, I cannot access my slingbox. Here are some additional points to note:


      1) TCP and UDP Ports 5201 - 5203 (so 3 ports on both TCP and UDP) have been opened up. These were opened earlier in 2014 and prior to Dec. 19th when I left on vacation, opening up these ports fixed the issue. Since I returned, the issue is occurring where i cannot access connecting my webview/roku stick connecting with my slingbox at home.

      2) We monitored the traffic on the network to see where it was being directed through for the slingbox and it was TCP and UDP Ports 5680 - 56-81, so we opened those 2 ports as well on both TCP and UDP.

      3) Sometimes it works over port 80, if and only if proxying is swtiched off. We switched it off to see if this would solve the issue, and it did, but we cannot permanently switch it off.


      So, my question once again is I need to know what ports are being specifically used which would allow me to directly communicate with my slingbox at home to view it. My issue is that it was working with point #1 before the the new year and only upon my return has it not worked. Some changes must have occurred including changing ports which has caused this. This message comes with assistance from our network administrators for over 2 hours trying to solidify what the problem is.


      Thank you and look forward to providing me some information which will allow me to fix this issue.


      Take care.