2 Replies Latest reply: Jan 17, 2015 4:05 AM by Bobellis1 RSS

    SlingBox Pro HD on-screen remote stopped working after 5 years. Any ideas as to Why?

    Bobellis1
    Visibility: Open to anyone

      I have a Slingbox Pro HD that has been connected to a Time Warner Analog to Digital convertor for about 5 years. I found that a Comcast remote worked on it and all appropriate commands worked. About a week ago, the on-screen remote stopped working with the exception of a few commands. Particularly, the "0". "8" and Info commands still work. However, nothing else works.

       

      I have confirmed the position of the IR sensors, and assume that since some commands work, the sensors must be position correctly.

       

      I also moved the Slingbox to another Time Warner cable box with similar results, even with a different remote control configuration.

       

      I assume that the Slingbox has somehow lost some of its remote control functionality, but I would be interested in hearing from anyone else who has had a similar problem or has some suggestions.