0 Replies Latest reply: Jan 12, 2015 2:59 PM by b6Yh14d6nM RSS

    Slingbox Solo Asks for Password After Update But Won't Accept it

    b6Yh14d6nM
    Visibility: Open to anyone

      On January 5th, 2015 my Ipad updated SlingPlayer. Following the update, I cannot access my Slingbox Solo. I select the slingplayer app on the Ipad and I'm sent to a screen that says "No Slingbox Password" and has a place to enter the password. When I submit my Sling Account password - I get no response - when I hit "Submit" the password entry is deleted and again asks for the password to be entered. I've gone to my sling account and "edited" the password for the slingbox and still get the same result. I've tried changing the password and still get the same result. On my Slingbox page, the Slingbox Solo shows:

      "System Status - Sling services for your Slingbox are operating normally."

      Since I am not at the physical location of the Slingbox Solo, I'm trying to avoid trying to "Reset" the Slingbox Solo. Any ideas why the update would wipe out my Sling account and not recognize the password (set up as administrator)?

      Thanks.