6 Replies Latest reply: Jul 28, 2010 2:43 PM by mbordoni RSS

    Remote stopped working after reset.

    janman_dk

      I have a 1½ year old Solo that have worked perfectly. Surviewed the firmware upgrade + SlingPlayer 1.5->2.0 last summer etc..

       

      Some weeks ago the PSU only worked halfway; common problem and Sling sent me a new PSU. Thanks for that.

      So now my box works again except the remote funtionallity against my Samsung SMT-H3106 cablebox.. The box is the standard box from the largest Danish cable provider YouSee.

       

      I think that it is related to the fact that I did a reset; so now the box is using fresh new settings from the new firmware/Player

       

      The problem: when I press "1" it receives "3" etc...

       

      I found a thread on a Danish forum for others with the same problem for their SMT-H3106 and SMT-H3126.

      http://forum.recordere.dk/forum_posts.asp?TID=81887&PN=1&EN=TS

       

      As they have had no response from Sling Support I thought that I would raise the issue here as well...

       

      One of the other victims made his own remote as a workaroud http://betaremotes.slingbox.com/

       

      Unfortunately I get a: "the PC plugin version you are attempting to install (undefined) was not found on this server".

        • Re: Remote stopped working after reset.
          eferz Expert

          janman_dk wrote:

           

          I think that it is related to the fact that I did a reset; so now the box is using fresh new settings from the new firmware/Player

           

          The problem: when I press "1" it receives "3" etc...

           

          I think you could be right, but I suspect that the Slingplayer uploaded a corrupted remote file into your Slingbox.  I would recommend completely uninstalling the Slingplayer Desktop from your computer then download and install a fresh copy.  Afterwards, perform a factory reset of the Slingbox and reconfigure it through Setup Assistant of Slingplayer Desktop.

           

          1. In the Setup Assistant, from the left panel, click "Configure Video Sources."
          2. Click the Slingbox input that your device is connected to.
          3. On the Configure Video Sources page, select Cable Box.
          4. Enter your zip code.
          5. Select your service provider, if applicable.
          6. On the next page, select Samsung in  the first dropdown, and SMT- H3106 on  the second

           

          Otherwise there are also other resources for custom remote files listed in this article (http://support.slingbox.com/get/KB-2000299.html).

           

          One of the other victims made his own remote as a workaroud http://betaremotes.slingbox.com/

           

          Unfortunately I get a: "the PC plugin version you are attempting to install (undefined) was not found on this server".

           

          That site depends a lot on the "user-agent" strings that come from your web browser to redirect you to the proper download.  So, make sure you're using one of the following combinations: Windows Vista or XP with Internet Explorer 7 or 8, or Firefox 3.  You can check your user-agent from the following site (http://whatsmyuseragent.com)

            • Re: Remote stopped working after reset.
              janman_dk

              Thank you for your suggestions.

               

              I tried to:

              1. Uninstall Sling Player 2.0.4521 and reboot

              2. Reset my Slingbox Solo

              3. Fetch and install fresh copy of Sling Player 2.0.4521

               

              Same problem...

               

              Solution is simple.

              1. Uninstall Sling Player 2.0.4521 and reboot

              2. Reset my Slingbox Solo

              3. Fetch and install fresh copy of Sling Player 1.5.1.343

              4. Remote works

              5. Now install Sling Player 2.0.4521 on top

              6. Remote still works

            • Re: Remote stopped working after reset.
              mbordoni Newbie

              For the "the PC plugin version you are attempting to install (undefined) was not found on this server." error found on betaremotes.slingbox.com, you can work around this by going first to watch.slingbox.com and let install the plugin. When come back to betaremote the plugin will be no longer required.

               

              Michele