1 Reply Latest reply: Jul 20, 2010 11:46 AM by Fofo RSS

    Software updated, then Bizarre errors

    chrisdaniello

      I've been using my SlingBox PRO HD for months now without a single problem. I'm on vacation now and I went to access it online. The website said I needed to update my software so I followed the instructions to do so. After it was done I went back to try to access it but the name of the SlingBox in the directory that loaded up was now "10West15" instead of "My Slingbox", which it had always been. (I've never seen or heard 10West15 before in my life.) I clicked on it to try to load it anyway but it asked for a password (I never gave mine a password and My Slingbox never had one). So I tried my usual passwords just in case, none worked. I went to the Slingbox Directory for my profile and changed the password for "10West15" but even when i changed it to something like 123456, the SlingPlayer would tell me I had an incorrect password when i used 123456.

       

      This is really bizarre to me and I've never had any problems with slingbox before but I really need to be able to use it tonight.

       

      Any help would be greatly appreciated or if anyone is going through something similar please let me know.

       

      Thanks, everyone.