3 Replies Latest reply: Dec 29, 2014 11:50 AM by Matt.Sling RSS

    Audio issue with Slingbox 350

    aznetcowboy
    Visibility: Open to anyone

      I have just had a SlingBox 350 set up a couple weeks ago at my home location in Wisconsin. However when watching it here in Arizona, I get a buzzing noise in the audio when I have my laptop set up using HDMI to connect to my TV. I can connect to any other Internet streaming connection and I have no problem with the audio. I would appreciate any assistance in getting this issue corrected.

        • Re: Audio issue with Slingbox 350
          Ronni104

          I have the same issue... Please let me know if you find a solution... Thanks,  ronni104@gmail.com

            • Re: Audio issue with Slingbox 350
              aznetcowboy

              The strangest thing happened yesterday. There was virtually no sound at all yesterday afternoon. I wanted to watch the Packers-Lions game as it was not shown in our area. I had the laptop hooked up to the TV via a HDMI cable more than 90 minutes in advance. While waiting for the game to start I took a nap. All of a sudden the audio kicked in and it was perfect. It stayed perfect all the way through the game and the post-game commentary.

               

              I talked to my Son-in-Law asking what he did to make the audio come back. He said he was not able to get over to check the unit at all Sunday. Now why did the audio kick in about an hour after I had hooked it up and with no one touching the Slingbox or my laptop during that time? This will be a topic of discussion in the family for some time to be sure.

               

              I will not regard the audio issue as "answered" as it wasn't. Will it continue to work okay is anyone's guess and only time will tell.