6 Replies Latest reply: Nov 9, 2015 5:37 PM by dencaw RSS

    Cannot connect to Roku at all

    ZorkDude

      I get something like "No Roku found at IP Address" when trying to enter Roku ip address.  Tried everything I can think of.

       

      • Reinstalled both Sling App on Roku and on iPad
      • Confirmed IP Adrress of Roku., etc
      • It is working with chromecast

       

      are there any troubleshooting steps ???

        • Re: Cannot connect to Roku at all
          ACC6158147

          Do you have the roku app on your ipad?  Can you access the roku that way? After verifying that open the slingbox app on the roku then try connecting with the ipad.  You should not have to enter the ip, it should show up along with your chromecast.

          • Re: Cannot connect to Roku at all
            z3k3z

            Similar issue...

             

            My Sling-player for iPad does not recognize any of the two Roku devices I have on the same network subnet:

            Roku LT: 192.169.23.129

            Roku 3: 192.169.23.134

            Slingbox 350: 192.169.23.140

            iPad/Sling-player: 192.169.23.102

             

             

            I can ping all the devices from my iPad (using FING) with 25 mS average response.

             

             

            I have followed the instructions in the FAQ several times over

            I have tried to manually enter the IP address of the Roku devices (this fails)

            I have re-installed the iOS app

            Rebooted the router

            Rebooted the devices

             

             

            I purchased the Slingbox 350 so that I can drop the monthly fees on the set-top boxes from my content provider.  I was sold by your advertising that this should work.  I imagine that it does in 99% of your deployments, otherwise you would not market it in this manner.  I do want it to work for me.  How can I help you figure out the basis of the problem for my installation?  I hold degrees in electrical engineering and computer science.  I am available to assist.

             

             

            Thanks.

              • Re: Cannot connect to Roku at all
                PritamKB5 Newbie

                It appears that because Sling is totally incompetent they have created the Roku channel and/or iOS app so that they only work on networks with certain IP address ranges. It does not appear to function at all with an network IP address 192.168.X.Y when X is not a standard/default number (i.e 0, 1, or 2).

                 

                I was having the same problem, when I changed my router IP address to 192.168.0.1 (and it's network IP address range to 192.168.0.X) everything magically started working.

                 

                Sling's people are so stupid they don't even know this is a serious problem!

                 

                I hope (but doubt) sling will fix this issue. In theory, 192.168.0.0 - 192.168.255.255, 10.0.0.0 - 10.255.255.255, and 172.16.0.0 - 172.31.255.255 are all perfectly valid private/local network address ranges, but clearly Sling is not obeying the accepted network conventions.


                In the mean time, can anyone test which IP addresses ranges will and will not work (or determine what is wrong with the Roku channel/iOS app and reverse engineer valid IP addresses)? I'm guessing anything over 192.168.X.Y where X > 8 or 9 will stop working (depending on how moronic the Sling programmers are). It's probably not even worth trying 10.x.x.x or 172.16.x.x - 172.31.x.x.