5 Replies Latest reply: Jul 27, 2010 12:59 PM by eferz RSS

    Feed is great for 1-5 minutes and then dies

    stewabr

      Hi all.  I hope someone can help with this issue.  My SlingBox worked great for a very long time and now all of the sudden I cannot get it to work for more than 1-5 minutes outside of my house.  I've tried it on multiple networks with the same result every time AND one of my colleagues also has a SlingBox Pro HD and we can view it on my system with no issue on the same networks I'm attempting to use it on so I feel like I've eliminated the network issue.  Speed tests on my home network do not show any issues and I have rebooted the entire system since this has started.  I have port forwarding setup and no equipment change has occurred.  Does anyone have any thoughts on what the issue could be?  I will try updating my firmware when I am home this weekend but I cannot figure out why it would suddenly change.

       

      The only clue that I have at all is that suddenly, with no change being made, my connection time quadrupled (estimate).  It used to connect almost immediately and now it takes about 45 seconds to establish a connection.  I initially assumed this was due to something on my computer but my iPhone has the same issue.

       

      Any help appreciated.

        • Re: Feed is great for 1-5 minutes and then dies
          eferz Expert

          I had similar issues with my Slingbox Pro-HD.  It turned out to be heat issue.  Once it was moved into a well ventilated area, I rarely experience any with freezing or dropping.  One thing you can check is that your port forwarding rules has forwarded both TCP and UDP ports.  Other than that, if the firmware update doesn't help, then I would recommend checking with Sling's technical support as you might have a hardware issue.

            • Re: Feed is great for 1-5 minutes and then dies
              stewabr

              I upgraded the firmware over the weekend but no luck.  It lasted almost 6 minutes the first time I tried it tonight and about 2 the next.  It is well ventilated and the ports are forwarded.  I guess the box has suddenly gone bad :-(

                • Re: Feed is great for 1-5 minutes and then dies
                  wshepard19 Newbie

                  I'm having a problem right now with my stream freezing, after talking on the phone and having more problems we decided to check the modem and we noticed the modem would kick out, more often when talking on the phone and higher freq. channels.  I thought it was only when the house received a phone call or someone was on the house phone, but that turned out not to be the case.  After watching the stream for about 5 minutes and no one calling or on the phone it stopped working again.  The more we run through the modem the more we have problems with the modem shutting down and rebooting. (it causes differn't reactions while on the viewing screen at times) We still haven't solved our problem, we are changing to a newer modem as this one is a few years old, hoping that this is the problem.  Not sure if this helps but I would watch what your modem does to see if its causing your problem....might be going bad or maybe an update with the slingbox might be causing an issue with the modem.  Worth a try.  Hope this might help.  

              • Re: Feed is great for 1-5 minutes and then dies
                stewabr

                I finally solved this issue.  It seems as the AT&T 3G MicroCell support desk had another member of my household adjust the MTU size settings on my router from 1500 to 1492 (I have no idea why as it doesn't make sense for the issue we had).  After finally figuring this out and changing it back to 1500 everything worked again instantly.  Despite me asking if anything had changed I was not told about this or I would have resolved it long ago.  Thanks for the ideas and suggestions.