11 Replies Latest reply: Nov 23, 2014 7:34 AM by alanrichey42 RSS

    Slingbox Solo Question

    nate03281982
    Visibility: Open to anyone

      I had a Slingbox solo and a DVR 4 years ago.  I later stopped my cable four years ago.  I just got a new DVR with AT&T this year and want to use my slingbox solo.  However when I hook it up there is no tv.  There is just a blue screen with the words AT&T U-verse on it.  The DVR also has a blue light called HD on the display (I do not order HD service and when the box works with out the slingbox a green light called link is on and no blue light is on).  Can you help me get the slingbox solo to work (the dvr is call AT&T Cisco IPN4320)?

        • Re: Slingbox Solo Question
          alanrichey42 Master

          How is your whole system wired up ?

            • Re: Slingbox Solo Question

              3 standard definition audio video cables into the slingbox solo and out of the dvr.  An hdmi cable out of the dvr to the tv and the network cable from the modem to the slingbox.

                • Re: Slingbox Solo Question
                  alanrichey42 Master

                  Odd.  If you were using the Component HD (Orange/Green/Blue) video cables I could understand it but if you are using the Composite SD (Yellow) cable it makes no sense.   Having said that it does look as though the Slingbox is actually innocent.  What do you see if you plug the yellow video cable into a TV ?

                    • Re: Slingbox Solo Question

                      Should i just buy component hd cables and use that instead of the standard definition cables on the slingbox and dv or should I just buy another component standard definition cable and use that instead of the hdmi cable in the dvr and tv?

                        • Re: Slingbox Solo Question
                          alanrichey42 Master

                          Sorry don't understand what you mean.   What about my question : What do you see if you plug the yellow video cable into a TV ?

                            • Re: Slingbox Solo Question

                              which yellow cable should I plug in the tv the one in the sling box or out of the dvr or should i buy another standard definition set of cables and plug those in the tv and somewhere else.

                                • Re: Slingbox Solo Question
                                  alanrichey42 Master

                                  Wow this is difficult.  Why do you keep going on about buying new cables ??

                                   

                                  When you are trying to fix any problem like this you have to check each piece to see where the problem lies.    You said right at the beginning that with the Composite Video SD (Yellow) cable connecting your DVR and the Slingbox that your Slingplayer displayed a Blue screen with "ATT-UVerse" written on it.  Correct ?

                                   

                                  All I am suggesting is that you take the cable from the DVR and plug it into the TV instead of the Slingbox.  If the TV also shows a blue screen with "ATT-UVerse" written on it then the Slingbox has absolutely nothing to do with your problem and you are in the wrong forum.   If you get a good picture then the problem lies in the Slingbox.

                                   

                                  So what happens ?