1 Reply Latest reply: Feb 10, 2015 10:51 AM by daniel.sling RSS

    ProHD confused (so am I) won't connect to internet

    ddbq

      I have an old ProHD box that out of the blue stopped connecting to the internet.  My router hasn't changed, is still working on everything else (12+ devices plus VPN) when I try to connect from my cellphone I get a message to see if I connect from my home network (it does), and then go to the internet setup page  and set up the internet viewing.

       

      I do that and the thing goes around in a big circle.  I set is all up, the video/audio is on my pc.  One thing weird is the slingbox reports a non-standard ip address that isn't in or on my network whatsoever (I run everything in static IP's, only have a small 5 address DHCP range for things like this (the slingbox) and my router reports that indeed, that address is in use by the slingbox (checked physically, and yes, that address is in use by the slingbox) so, question is, where did this wacky ip address come from?

       

      I verified that indeed, the IP address the router issued is in use by the slingbox, so I change what the silly setup page had, and it seems to keep it.  My router forwards the port automatically, and has since I first bought the slingbox, but like I said, the 'setup' page keeps going round and round in circles.

       

      Then, it tried to use this wacko ip address it's generating again on it's own.  What programmer came up with this?

       

      Round and Round and Round in a circle. Sounds like a typical programmer error.

       

      A few last things: the ip address that the DHCP gives out is NOT through the VPN, it's direct connected to my ISP.  And the box is STILL trying to set up an IP address that doesn't come either from what I put it it or from the DHCP, it comes from nowhere (bad programming).

      The two main lights are lit, the thing is pingable (the CORRECT IP address, not the weird thing that it comes up with), and like I said, the video/audio on the PC is good.

       

      UPDATE: okay, since the box won't 'keep' the DHCP issued IP address (keeps trying to go back to a weird address) I accepted that (it is within my local network address range for some unknown reason) so I set it up in my router and connected that address directly to my ISP.

      I also added the port 5001 (why no UDP or TCP type, bad programming yet again?) with both UDP/TCP and I get back to the same point and....

       

      round and round and around in circles. 

       

      Message was edited by: Donn Dubuque