2 Replies Latest reply: Nov 6, 2014 2:33 PM by thehibs RSS

    M1: Nothing Worked.   I'm stuck

    masterplan
    Visibility: Open to anyone

      I bought the M1 and was excited about the "easy set-up."  Nothing has worked and I need help.

       

      I connected the cables as instructed and plugged in the unit.

       

      I went to the set-up page and downloaded the "Slingplayer Desktop" for Mac ox 10.10 (Yosemite).  Then, I had my first problem: the desktop player is a just a black screen with the words SlingPlayer ion the center.  Nothing to click, nothing to interface with, nothing to do.

       

      So, I scrapped that and decided to try and fire it up with an ipad.  I bought the latest App for $15 and started that up..  The wheel just spins and says that there is "No Slingplayer Found."

       

      I went here to try the "Watch" app.  Here it says that "We Can't Find a Slingbox."  I have tried connecting and reconnecting the cables, but the box does nothing but have a red light on the left and one on the right.  I have held in the WPS button the back and tha gets a red light blinking for a minute or two but eventually stops still with the same messages that No Slingplayer is Found.

       

      I even went for the "paperclip reset" in the back of the box hoping that would spark it to life, but no change.

       

      I am at a complete loss and have no idea what I am doing wrong or where to turn to next.  My desktop failed, my ipad failed, and I am staring at a pretty expensive disappointment.

       

      Oh, and my trip is tomorrow and doubtful that I will get this working --- which is the one reason I bought it.

       

      I am very, very upset and see no help for the issues I am facing.

        • Re: M1: Nothing Worked.   I'm stuck
          thehibs

          UPDATE: I am concluding that there is something wrong with the "Slingplayer Desktop." But, not just impacting my Mac.  Same thing on a PC (read on).  I can't get past a plain screen that simply says "Slingplayer."  I figured that the application was not compatible with my mac OS X (Yosemite) so I went ahead and grabbed my kid's PC laptop.  I went through the windows application install on that computer and the exact same thing has happened.  The app goes no further than displaying "SlingPlayer."

           

          I watched the YouTube video about setting up the M1 and the BIG difference is that when he launches the desktop app, it moves right past my black screen to a screen where you can register and name your Slingbox.  I do not get to that screen.

           

          When I click on "Watch" through the Slingbox website, I get a message saying SlingPlayer can't be found.  I am concluding that the website "Watch" does not work unless I have the Slingplayer Desktop app.  That is why I conclude the problem is centered on the Desktop app.

           

          A few more things:

           

          1. I spent yet another $15 buying the iPhone app hoping I could make it work with that.  No dice.  It stalls at the same place as my iPad.  So, in addition to buying a non-functioning Slingbox, I am now out $30 on a pair of apps that don't work.

          2. When I look at my list of WiFi networks, I do see one called Slingbox_B77C, so my M1 is trying to do something.

          3. I have deleted and reinstalled the Desktop application three times hoping that it will somehow work.

           

          This is very, very aggravating that I have tried to connect using a Mac, PC, iPhone, iPad, and iPad mini. This became an all night project and I am nowhere.

           

          Please help.

            • Re: M1: Nothing Worked.   I'm stuck
              thehibs

              So, here's how everything sorted out:

               

              My assumption was correct: the issue was not on my side anywhere.  Rather, Slingbox must have had some issues with their desktop software or setting up a new slingbox last night.  So, my project from last night that spanned several hours while costing me extra money in unneeded apps was a waste of my time and a cuase for needless anxiety.

               

              Slingbox - if you have an issue with your software, why not post some kind of a message that says something like "SYSTEM UNAVAILBALE - CHECK BACK LATER."  That would have saved me many hours where I was tearing apart routers, investigating firewalls, connecting/reconnecting cables, downloading and redownloading software.  I was initially thinking it was on my side when it was on the Slingbox side all along.

               

              So, this morning, I checked back in on my desktop and suddenly and everything worked like a charm.  I was able to quickly complete the installation process (in advance of my trip) and have everything working.  Yes, the system itself is cool and I am happy with the performance.  But, much of my anxiety last night could have been avoided had there been some message somewhere that said that the system was not working.