2 Replies Latest reply: Nov 24, 2014 7:40 PM by RSS

    Problems with Slingbox 350 and Comcast modem

    jonnymoore
    Visibility: Open to anyone

      My Slingbox 350 was functioning reasonably well until Comcast sent me a new modem recently. The new modem was also a wireless router (Arris), and it resulted in a double NAT situation (with my existing Airport Extreme), but the Slingbox still worked if connected directly to the Arris (and not to the Airport). But that modem kept losing connectivity to the Internet, and they swapped it out with a Cisco DPC3008, which is just a modem, no router, no wireless, single ethernet port. Of course, now when I try to watch, the Slingbox can not be found. I unplugged, waited, replugged. Still didn't work. Network light is ON. I tried unplugging the Slingbox, Airport, and Comcast modem, and replugging them back in starting with the modem, Airport, then Slingbox. Nothing. I tried a hard reset on the Slingbox. I press for 5 seconds, get a single flash, then the double flash. I release the reset button, but it never comes back. The light on the horseshoe just blinks. Forever. I have let it blink for a long time, maybe 20-30 mins before giving up, unplugging then replugging. After doing this the network light comes on and all seems OK, but when I try to connect, it can't find the Slingbox. I am out of ideas. Comcast is coming today to work on the phone part of things, and I can ask them if the modem needs re-configuring, but I can't expect the Comcast tech to solve my Slingbox problems. Any idea what to try next? Thanks for reading.