2 Replies Latest reply: Oct 6, 2014 5:58 AM by boredlilah RSS

    M1, Google Fiber, and remote not working - help? (n00b)

    boredlilah

      Well, I can watch tv through the desktop application, but I can't change the channel or watch the DVR.

       

      I just got the Slingbox M1, and connected it to my Google Tv box (and tv).  The slingbox is locatable on my network, and I can watch live tv on my MacBook Pro (OS 10.9.4) with the desktop app.  BUT, I can't change the channel, or get to my DVR from the desktop application.  The virtual remote doesn't work, tried lots of buttons.  Also then tried typing in a number, using the ^ option on the desktop player, and the channel up/down buttons -- no change in channel.  I can pull up the Guide on the side, but clicking on the shows listed in the Guide has no effect.  Tried uninstalling and reinstalling the desktop player, and also tried the web version (to no avail, M1 not supported).

       

      When I do try to change the channel with the remote or otherwise, there's a slight pause in the vid, as if something is being sent -- but then the original tv show comes right back.  The physical/real remote control still works just fine on the tv & google tv box, and I have set up the IR emitter right in front of the google box receiver input.  Still doesn't work.

       

      I see on other threads there are custom remotes/skins that assist with this issue -- but it looks like they're for different slingboxes, not the M1.  How can I make this work?  Any help would be much appreciated, thanks!