4 Replies Latest reply: Sep 16, 2014 1:30 PM by katie.sling RSS

    Remote control no longer configured in web player; android mobile says slingbox unconfigured

    ricepail

      My Slingbox Solo had been set up perfectly for the past few years.  I last used it through the Android Phone app on Saturday, 5 days ago.  Today, when I tried to open it again in the Android Phone player, it suddenly prompted me that it had the incorrect password.  When I entered the password, it said it was incorrect.  So then when I tried to log in to it through the web browser player, the stream starts playing, but I get a warning underneath that now "Your input is not configured to use a remote control.  Do you want to configure one?".  It had previously been set correctly, so don't know why it suddenly doesn't think there is one configured.  Anyway, so I went and configured a remote, made sure it worked.  After the setup process completed, I went back to the web player, only to see the same remote isn't configured message.  And now when I open the Android Phone app, and select my slingbox from the directory, I get an alert that the slingbox is unconfigured, and that I need to set it up from a mac or pc from my home network.

       

      So... anybody else seen anything like this, and know how to fix it?  After shelling out $15 barely a month ago for the Android phone app, I don't really want to have to pay another $30 to call in tech support on this...