5 Replies Latest reply: Sep 3, 2014 12:51 AM by alanrichey42 RSS

    connecting Comcast/Sci Atlanta RNG100 to audio/video input NoGO

    marvins2270

      Cable box works to the TV but not via Slingbox.  Anyone have any thoughts.  My HDMI from Directv works fine.

       

      M

        • Re: connecting Comcast/Sci Atlanta RNG100 to audio/video input NoGO
          alanrichey42 Master

          Nowhere near enough information to give us a clue.   Tell us a lot more, particularly EXACTLY how you have everything wired up and which inputs are used on each device.

            • Re: connecting Comcast/Sci Atlanta RNG100 to audio/video input NoGO
              marvins2270

              The cable box’s output (yellow (video), wht,red) is into the Slingbox’s Yellow,white,red input.  No signal shows up via the Slingbox’s using HDMI into the TV's HDMI.   The signal works fine if I bypass the Slingbox.

                • Re: connecting Comcast/Sci Atlanta RNG100 to audio/video input NoGO
                  alanrichey42 Master

                  OK, better, but we aren't there yet.   Rather than keep trying, perhaps I should ask the questions we need answering.

                   

                  What Slingbox is it ?   As you talk about HDMI I am guessing you have a Slingbox 500 ? 

                   

                  You don't say how you are driving the TV from the cable box ?

                   

                  When you say it's fine if you bypass the Slingbox do you mean you plug the yellow/red/white output from the cable box into the TV ?

                   

                  What happens if you use the yellow/red/white pass-through of the Slingbox to drive the TV ?

                   

                  I assume you have the composite input of the Slingbox selected ?

                   

                  What are you using to view the Slingbox stream ?

                   

                  Do you get the Slingbox Menu on the TV if you press the pass through on the Sling Remote.

                    • Re: connecting Comcast/Sci Atlanta RNG100 to audio/video input NoGO
                      marvins2270

                      What Slingbox is it ?   Slingbox 500 ?

                       

                      You don't say how you are driving the TV from the cable box ?

                       

                      When  you say it's fine if you bypass the Slingbox do you mean you plug the  yellow/red/white output from the cable box into the TV ?  YES

                       

                      What happens if you use the yellow/red/white pass-through of the Slingbox to drive the TV ?  That is how I was setting up the Slingbox, with the TV.  It say there is no video signal.

                       

                      I assume you have the composite input of the Slingbox selected ?  YES

                       

                      What are you using to view the Slingbox stream ?  PC or IPAD or Phone but works for streaming my Directv input not cable yet.

                       

                      Do you get the Slingbox Menu on the TV if you press the pass through on the Sling Remote.  Yes, as said, that is how i was setting up the cable input.

                       

                       

                        • Re: connecting Comcast/Sci Atlanta RNG100 to audio/video input NoGO
                          alanrichey42 Master

                          The more I ask the worse it gets    You didn't answer Question 2, and now you are telling me that as well as a cable box you have a DirecTv box in the mix as well ?   I'm tempted to give up on this as I really don't know how to get you to give us the information we need to figure out your problem.

                           

                          Let's try it one more time from a differen tack.   Here is how I would have posted the problem if I was in your position.  See if you can do the same by substituting your setup.   And pleaase try and avoid short, sharp, one word answers.  There is no such thing as 'too much information' in a case like this.

                           

                          -------------------------------------------------------------

                          This is my setup:

                           

                          I have a Sky Satellite box which is feeding my TV via the HDMI output to the HDMI 1 input on the TV,

                           

                          I use the composite (Yellow/Red/White) output of the Sky box to feed the composite input on my Slingbox 500

                           

                          I have a Roku box that is feeding the HDMI input on the Slingbox 500

                           

                          I have a DVD Player feeding the component (Orange/Green/Blue) input on the Slingbox 500

                           

                          I use the HDMI output of the Slingbox to feed the HDMI 2 input on the TV.

                           

                          Here is the problem:

                           

                          If I select the HDMI 2 input on the TV I get the Sling TV setup page, and if I select pass-through I get my Sky Box video stream

                           

                          On the PC if I connect to the Slingbox 500 and select the HDMI I see the Roku display, if I select the Component input I see the DVD Player but if I select the Composite input I get "No Video"  (Obviously not true in my case, I see it)

                           

                          This is what I have tried:

                           

                          I made sure the composite wires from the Sky box were in the correct 'IN' plugs on the back of the SLingbox (not the OUT plugs).

                           

                          I have tried taking the composite wires direct from my Sly Box to the composite input of my TV and I get a good video signal on the TV.

                           

                          After plugging the wires back into the IN side of the Slingbox I have tried taking the composite wires from the OUT side of the the Slingbox and plugging them into the composite input of the TV and I do not get a picture on the TV (Again not true in my case, I get a good picture)

                           

                          I have tried setting up the composite input via the TV and also via the PC but still get the "No Video" message

                           

                          What is happening ?

                          ---------------------------------------------------------------------

                           

                          So please write yours in a similar vein.