5 Replies Latest reply: Mar 8, 2017 5:18 AM by Jrawiszer RSS

    Slingplayer won't recognize Roku on same network

    hanmoon32

      I have a slingbox solo, slingplayer app for ipad, and roku stick.  All have updated apps/software.  The ipad and roku stick are on the same wifi network and the slingbox is connected at another location.  I've tried numerous times to get the ipad and roku to connect with no success.  I've even tried to manually enter the Roku IP address into the slingplayer app and it gives me a message telling me that it can't find the roku.  I can watch tv on the app and on my computer so I know it's not the slingbox.  What is the problem and how do I fix it?

        • Re: Slingplayer won't recognize Roku on same network
          ACC410527

          This is the same exact problem that I've been having.  I've rebooted (and also unplugged/ replugged) both the Slingbox and the Roku, with no success.  I can watch tv on my iPhone 6, and I can see another Roku we have in our house, but I am not able to see the Roku in my home office.  I'm also not able to 'discover' it by adding the IP address (which is less than the 11 character maximum).  This has (generally) worked just fine for me for the past year plus, but now I'm completely unable to see the Roku as an option.

           

          It would be really great if someone from Slingbox would provide some additional assistance (beyond what exists in the current Help functionality...because I've already tried that with no success).

            • Re: Slingplayer won't recognize Roku on same network
              davicsavir22

              I guess this happened to multiple people. I have the same issue. I thing the issue is related to something in the router/roku because I have a repeater at home in where the Roku was initially connected and everything was fine but then I got rid off the repeater and connected the roku to the actual router and roku got a new IP address, since then it cant be discovered by any application. If I go back to the repeater then It works. The things is that I dont want to have the repeater anymore.

               

              Is there any way to clear the cache of slingbox/roku/router?