13 Replies Latest reply: Sep 30, 2015 3:18 PM by heather.sling Branched to a new discussion. RSS

    No audio or video with slingbox 500 suddenly

    ACC5479782

      My slingbox 500 had been working great and now I cannot get any audio or video.  I do get the channel guide and the system says it is connected.  I have the slingbox connected to a comcast HD box via component cables.

       

      Can anyone help?

        • Re: No audio or video with slingbox 500 suddenly
          katie.sling Apprentice

          Hello ACC5479782,

           

          Thank you for using the forums. Sorry to hear you are having troubles with your Slingbox. I know you have your Slingbox connected via component cables, but how is your cable box connected to the TV? Are you using HDMI cables at all? If so, this issue sounds like a form of copyright protection called HDCP. To fix this, you would remove the HDMI cable and use component cables as a passthrough to get rid of the content protection issue.

           


          Thank you,

           

          Katie

          The Sling Moderation Team

            • Re: No audio or video with slingbox 500 suddenly
              breilley

              Using component cables, was getting no audio or video. Disconnected HDMI from cable box to TV and now am getting video, but, still no audio.

                • Re: No audio or video with slingbox 500 suddenly
                  heather.sling Newbie

                  Hello Robert,

                   

                       Can you please make sure with your component cables, that you have all 5 cables plugged in? They will be red, blue,and green with an additional red and white.  The additional red and white cables are the Audio. They are often left out. If this is not the case, please reply back for further troubleshooting.

                   

                  Sling Media Support

                  Heather

                    • Re: No audio or video with slingbox 500 suddenly
                      breilley

                      Hi Heather, thanks for your prompt reply. All cables are plugged in exactly as indicated in your literature.

                       

                            From: Heather Basford <answers@slingmedia.com>

                      To: Robert Reilley <rtreilley@yahoo.com>

                      Sent: Wednesday, September 30, 2015 11:16 AM

                      Subject: Re:  - No audio or video with slingbox 500 suddenly

                          

                       

                      No audio or video with slingbox 500 suddenly

                      reply from Heather Basford in Audio/Video Troubleshooting - View the full discussionHello Robert,       Can you please make sure with your component cables, that you have all 5 cables plugged in? They will be red, blue,and green with an additional red and white.  The additional red and white cables are the Audio. They are often left out. If this is not the case, please reply back for further troubleshooting. Sling Media SupportHeather

                      Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

                      Start a new discussion in Audio/Video Troubleshooting by email or at Slingbox Answers Forum

                      Following No audio or video with slingbox 500 suddenly in these streams: Inbox

                       

                        • Re: No audio or video with slingbox 500 suddenly
                          heather.sling Newbie

                          Hello Robert,

                           

                               Let's test these Component cables. Could you connect the Set Top Box directly to the Television using the same exact component cables you are using to the Slingbox? Make sure your Television is set to "Component" for the input.  If you do not get audio on the Television, we will then need to try a different set of Component cables.  This will, in the end, determine if it is the ports on the Set Top Box, the Component cables being used, or the ports on the Slingbox.

                           

                          Hope this helps

                          Sling Media Support,

                          Heather

                            • Re: No audio or video with slingbox 500 suddenly
                              breilley

                              All cables or just the audio?

                               

                                    From: Heather Basford <answers@slingmedia.com>

                              To: Robert Reilley <rtreilley@yahoo.com>

                              Sent: Wednesday, September 30, 2015 12:26 PM

                              Subject: Re:  - No audio or video with slingbox 500 suddenly

                                  

                               

                              No audio or video with slingbox 500 suddenly

                              reply from Heather Basford in Audio/Video Troubleshooting - View the full discussionHello Robert,      Let's test these Component cables. Could you connect the Set Top Box directly to the Television using the same exact component cables you are using to the Slingbox? Make sure your Television is set to "Component" for the input.  If you do not get audio on the Television, we will then need to try a different set of Component cables.  This will, in the end, determine if it is the ports on the Set Top Box, the Component cables being used, or the ports on the Slingbox. Hope this helps

                               

                              Sling Media Support,Heather

                              Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

                              Start a new discussion in Audio/Video Troubleshooting by email or at Slingbox Answers Forum

                              Following No audio or video with slingbox 500 suddenly in these streams: Inbox

                               

                                • Re: No audio or video with slingbox 500 suddenly
                                  heather.sling Newbie

                                  Hi Robert,

                                   

                                       I feel like using all 5 cables would be less confusing. That way Audio can be determined and we will still be aware of the Video status.

                                   

                                  Sling Media Support

                                  Heather

                                    • Re: No audio or video with slingbox 500 suddenly
                                      breilley

                                      Just sent you another e-mail, what about the component cables going from Slingbox to the TV, do I disconnect them, otherwise I won't have open ports for the ones from the cable box

                                       

                                            From: Heather Basford <answers@slingmedia.com>

                                      To: Robert Reilley <rtreilley@yahoo.com>

                                      Sent: Wednesday, September 30, 2015 12:46 PM

                                      Subject: Re:  - No audio or video with slingbox 500 suddenly

                                          

                                       

                                      No audio or video with slingbox 500 suddenly

                                      reply from Heather Basford in Audio/Video Troubleshooting - View the full discussionHi Robert,       I feel like using all 5 cables would be less confusing. That way Audio can be determined and we will still be aware of the Video status.

                                       

                                       Sling Media SupportHeather

                                      Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

                                      Start a new discussion in Audio/Video Troubleshooting by email or at Slingbox Answers Forum

                                      Following No audio or video with slingbox 500 suddenly in these streams: Inbox

                                       

                                        • Re: No audio or video with slingbox 500 suddenly
                                          heather.sling Newbie

                                          Hi Robert,

                                           

                                               Yes, disconnect those from the Television to free up those ports. This is all just for troubleshooting and is temporary.

                                           

                                          Sling Media Support

                                          Heather

                                            • Re: No audio or video with slingbox 500 suddenly
                                              breilley

                                              The TV (component input) had no signal. On Slingbox, I did have video.

                                               

                                                    From: Heather Basford <answers@slingmedia.com>

                                              To: Robert Reilley <rtreilley@yahoo.com>

                                              Sent: Wednesday, September 30, 2015 12:57 PM

                                              Subject: Re:  - No audio or video with slingbox 500 suddenly

                                                  

                                               

                                              No audio or video with slingbox 500 suddenly

                                              reply from Heather Basford in Audio/Video Troubleshooting - View the full discussionHi Robert,      Yes, disconnect those from the Television to free up those ports. This is all just for troubleshooting and is temporary.

                                               

                                               Sling Media SupportHeather

                                              Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

                                              Start a new discussion in Audio/Video Troubleshooting by email or at Slingbox Answers Forum

                                              Following No audio or video with slingbox 500 suddenly in these streams: Inbox

                                               

                                                • Re: No audio or video with slingbox 500 suddenly
                                                  heather.sling Newbie

                                                  Hi Robert,

                                                   

                                                       So to understand better, you connected the Set Top Box directly to the Television with the Component cables. There was then no Audio or Video? Please make sure all cords are firmly placed and in correct corresponding colored ports. Also make sure you press the "source" or "input" button on TV remote to change the input to "component". Even if you have to try each input selection just to make sure.

                                                   

                                                  Sling Media Support

                                                  Heather

                                                    • Re: No audio or video with slingbox 500 suddenly
                                                      breilley

                                                      Yes, have done all that. Should also mention that we are dealing with Selectable Output Control from our cable box.

                                                       

                                                            From: Heather Basford <answers@slingmedia.com>

                                                      To: Robert Reilley <rtreilley@yahoo.com>

                                                      Sent: Wednesday, September 30, 2015 2:23 PM

                                                      Subject: Re:  - No audio or video with slingbox 500 suddenly

                                                          

                                                       

                                                      No audio or video with slingbox 500 suddenly

                                                      reply from Heather Basford in Audio/Video Troubleshooting - View the full discussionHi Robert,      So to understand better, you connected the Set Top Box directly to the Television with the Component cables. There was then no Audio or Video? Please make sure all cords are firmly placed and in correct corresponding colored ports. Also make sure you press the "source" or "input" button on TV remote to change the input to "component". Even if you have to try each input selection just to make sure.

                                                       

                                                       Sling Media SupportHeather

                                                      Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

                                                      Start a new discussion in Audio/Video Troubleshooting by email or at Slingbox Answers Forum

                                                      Following No audio or video with slingbox 500 suddenly in these streams: Inbox

                                                       

                                                        • Re: No audio or video with slingbox 500 suddenly
                                                          heather.sling Newbie

                                                          Hi Robert,

                                                           

                                                               The SOC should be fine as we can just connect the Set Top Box to Slingbox with Component only, and from Slingbox to Television with Component only. Also make sure the Slingbox is configured as Component. From all the troubleshooting before it does seem that the Component cables being used are faulty, or the ports on the Set Top Box. Could you try another set of Component cables connected directly from the Set Top Box going to the Television?

                                                           

                                                          Sling Media Support,

                                                          Heather