4 Replies Latest reply: Aug 30, 2014 8:07 PM by ACC5476941 RSS

    SlingPlayer for Web Plugin Issue

    lmayrhofer

      I am in a vicous cycle ....I have agreed to user agreement, I have downloaded software for the mac, I have installed it- and yet I am always coming back to the user agreement page.  I cannot get to the page to WATCH myslingbox.  I have restarted the computer and safari browser.   Ihave tried different Sling watch web addresses - I keep coming back to the user agreement page.  Can you send me a link of how I can actually WATCH my slingbox?  thanks

        • Re: Ask your questions about the new Slingplayer for Desktop here!
          ed55

          I have the same problem.

           

          I even deleted the plugins and reinstalled.

           

          Tried this on Safari, Chrome, and Firefox.

           

          There seems to be a glitch with the new software.

          • Re: Ask your questions about the new Slingplayer for Desktop here!
            0813a

            Just the same for me!

            There is a dismatch statement shown: "Your sling player Web Plug-in may be disabled. Please enable the plug-in within your browser settings."

            I use safari, sing player Web plugin is ENABLED.

             

            Any solution?

            • Re: SlingPlayer for Web Plugin Issue
              brett.sling Newbie

              Hello,

               

              Thank you for posting on the Sling Answers Forum.

               

              We apologize for the issue you encountered when updating the Web-based Slingplayer plugin. We had a temporary issue during deployment that has been resolved. Please proceed with the install flow again.

               

              Regards,

              Brett W.

              PM @ Sling

              • Re: SlingPlayer for Web Plugin Issue
                ACC5476941

                I have two problems on Win 7 64 bit OS:

                 

                1. When I "watch" using 32-bit Internet Explorer, I am told to download a new version of the player.  Clicking on DOWNLOAD does nothing except flash the button briefly.  This problem has persisted for many months...most of 2014.

                 

                2. Now when I "watch" on Chrome, I get the audio feed but no video window.  My DirecTV remote screen controller is active, but SETTINGS does nothing.  When I look at at the Chrome settings/extensions screen, there is no SLINGPLAYER available.  When I request more extensions from the Google Play Store, there is no "hit" for SLINGPLAYER during the search.  I have run SLINGPLAYER on Chrome in the past, but have not tried for a couple of months.

                 

                I run versions of SLINGPLAYER on an Android phone and on a Nook HD reader/tablet.  Both work great.

                 

                I suppose I can install and try FIREFOX now...because I really seem to need another browser on my desktop(???)