2 Replies Latest reply: Aug 28, 2014 11:55 AM by ferguspa RSS

    New plug-in for Mac...but it requires OS 10.8. How can I continue to watch on 10.6?

    BigStar303

      Everything was working fine in 10.6. As this was the best operating system Apple ever came up with, I intend to continue using it as long as possible. Is there not some way to remain with the same plug-in as before? Sling insists on me downloading the new one, but I know when I fire it up it will say it's not compatible with 10.6.