1 Reply Latest reply: Aug 18, 2014 10:32 AM by kevin.sling RSS

    Slingplyer for iPad

    EmilyandYunus

      Hi all

       

      I have just purchased the slingplayer for ipad app.  I have the old version (red box) of the Pro HD linked up.

       

      When on the ipad, i get an error meesage which reads "SlingPlyer for iPad is not compatible with your slingbox.  Please visit www.slingbox.com to learn more about our upgrade program"

       

      Unfortunately, i cant find any help for this.

       

      Would welcome your help to get around this issue.

       

      Thanks in advance.