9 Replies Latest reply: Oct 22, 2010 3:43 PM by Comickaze RSS

    Loss of mouse function

    AprilAnneNicole

      It started as I was setting up the slingbox that I was unable to use my mouse to click on tabs. Instead of the pointer looking like an arrow or finger, it appears as a thin plus sign (like when you are cropping a picture). It will allow me to highlight the tab or icon but nothing happens. I can use the tab and enter buttons, but can't always tab to the thing I need to click on. I would think it was my computer rather than slingbox, but it only happens on there website. Oddly, it doesn't happen everytime right away. I can't use the mouse on certain tabs and then later am unable to do so. For example, I went to full screen while watching TV. It worked fine, then I hit the esc button to minimize and then it went to not working again. I was unable to open the remote. I left the website, when I returned I opened the remote. It allows me to click on the remote, but not on the screen in odrer to go to full screen. Has anyone else had this issue? Does anyone know if I have done anything during the set up process to cause this...or how to fix the problem? I have tried resetting everything but to no avail. It took me a long time to set up the system due to being unable to use the mouse. Each time I would leave the website it would allow me to move a little further before acting up, so to speak. But everytime it reverts to this problem. Help, anyone?