13 Replies Latest reply: Jun 19, 2010 5:33 AM by pddurke RSS

    Setting up Internet Viewing

    pddurke

      I'm using a Slingbox Classic with a Microsoft MN-700 router, and am trying to set it up for the first time.  I am able to connect to the Slingbox on my local network, however, I have run into problems trying to set up Internet Viewing.  I followed the instructions with the setup assistant for setting up port forwarding with my router, however, I am still unable to connect.  If you have any advice, I would greatly appreciate it.  Thanks.

        • Re: Setting up Internet Viewing
          eferz Expert

          It seems you have opened this topic in the Slingplayer Mobile for iPhone forum.  Is this problem only occuring for remote viewing or can you connect locally?  And which Slingplayer clients do you have available to you? (Slingplayer Desktop for Mac or PC, Slingplayer Mobile, and/or Web Slingplayer)?

            • Re: Setting up Internet Viewing
              pddurke

              The problem is just related to remote viewing.  I can connect locally.

               

              I have tried using both Slingplayer Desktop for PC and Web Slingplayer and have been unable to view remotely with either of them.

                • Re: Setting up Internet Viewing
                  eferz Expert

                  Okay, the problem is more likely to be an issue with the port forwarding rules on your router.

                   

                  Here's a guide that should help you along the way (http://portforward.com/english/routers/port_forwarding/Microsoft/MN-700/SlingBox.htm)

                    • Re: Setting up Internet Viewing
                      pddurke

                      Thank you for the link to the instructions.

                       

                      I notice at the end of the instructions, when it gives the screen shot of the Persistent Port Forwarding page within the router setup, that there isn't a Private IP Address filled in (just the 192.168.2. which is the default, but no more digits are entered).  Is that really how it should be set up, or should a full ip address be listed in there?  I followed thru the slingbox setup wizard's instructions for my router last night, and it said to fill in the remainder of the ip address on the port forwarding screen, which I did, but clearly that hasn't worked.

                        • Re: Setting up Internet Viewing
                          eferz Expert

                          They expect the last number filled in the box below it.

                           

                          Best to verify the information from the Slingplayer Desktop, open Help | About Slingbox (Alt+E) | Information tab scroll down the the "LAN" settings and verify the IP Address and the Port matches your Port Forwarding rules for both TCP and UDP.

                           

                          Another possibility is that your broadband service provider or WiFi service provider are either blocking or using the port for themselves.  You can also try altering the port which the Slingbox uses for broadcasting.  Port 80 (HTTP) and Port 443 (HTTPS) are common ports which aren't normally blocked.  You'll need to change the port number on the Slingbox and the port forwarding rules on the router if that is the case.