32 Replies Latest reply: Aug 28, 2014 6:17 AM by redbar RSS

    Remote commands doubled

    yarinna

      Hi,

       

      My Solo started having this wierd problem, evrey remote action is sent twice, meaning - channel up will switch two channels up etc...

      This used to happen occasionally but now it happens every time, It happens from the online "watch" site & from SlingPlayer app as well.

       

      Anyone knows whats wrong?

       

       

      Thanks,

      Yarin

        • Re: Remote commands doubled
          alanrichey42 Master

          Yes    If you had done a Forum Search you would have found dozens of threads on the subject.  The problem is that the Slingbox always sends multiple copies (I think it is 3) of the IR Signal to ensure reception.  But as you have found, if you have a sensitive receiver it can react to 2 of the copies.

           

          There is nothing you can do, but if you tell me the Manufacturer and Model number of the AV Device I might be able to build you a Custom Remote with the repeat rate aet to zero.

            • Re: Remote commands doubled
              yarinna

              I tried seacrching through google, didn't get me anywhere

               

              But using the forum search, I was able to find the right binary - C1291_RV.bin, uploaded by... you!

              So my problem is fixed now, thank you very much!

                • Re: Remote commands doubled
                  alanrichey42 Master

                  Good,glad it's sorted

                    • Re: Remote commands doubled
                      johncoatejr

                      I have a Veizon FiOS Arris VMS1100 6-tuner DVR and the remote has worked fine until Verizon sent an update the other night. Now I'm getting the same problem, up/down arrows moving 2 spaces instead of one. Weird thing is it's only the up/down arrows (not left/right) and only on the DVR menu and main menu (Not the program guide). Again, it's worked perfectly with the new VMS1100 for Verizon until they sent the latest update. Very weird. Help please.

                       

                      ***Forgot to mention, you've asked before and I did search for my DVR's remote problem here in the forums with no avail. Just this thread, which actually is the same problem.

                        • Re: Remote commands doubled
                          alanrichey42 Master

                          Might take me some time, so before I do it check some other Verizon boxes as they all use the same basic codes.   The Cisco CHS 43S HDC for example.  If they all do the same then get back to me.

                            • Re: Remote commands doubled
                              johncoatejr

                              Yep. Unfortunately, all are giving me the same annoying operation.

                                • Re: Remote commands doubled
                                  alanrichey42 Master

                                  OK, here is my first attempt.

                                    • Re: Remote commands doubled
                                      johncoatejr

                                      You were extremely close on your first attempt.

                                      I'll go through that checklist it gave me before posting the result...

                                      1) I'm using a Slingbox Solo.

                                      2) No error messages for either code as both gave me the exact replica of my FiOS remote.

                                      3) Gave the commands plenty of time.

                                      4) If on Solo, did I try both files? See above #2 - Yes.

                                      5) After completing setup, all buttons worked with the PL file but the remote didn't function at all with the RV file.

                                      6) I tried looking at the blasters in both my real remote and the Slingbox blasters through my cell phone camera and don't see any flashing light but this doesn't matter since the PL file makes the buttons work.

                                      7) The blaster placement is irrelevant here since the buttons are working.

                                      8) The VMS1100 is working fine with the regular remote besides this problem with the up/down double-sending.

                                       

                                      So, with all that aside, the remote skin is perfect and all the buttons work. But the same problem persists. When I'm in a menu, including the DVR, and tap the up/down arrows, the selector moves 2 spaces instead of one. ***Note, this doesn't happen on the Program Guide - it works just fine moving one space at a time.

                                       

                                      There ya go. The bin you made makes the remote act just like the current remote, with the problem.

                                       

                                      Hope to hear from you again soon.

                              • Re: Remote commands doubled
                                ymOIGv1sbR

                                I am having the same problem.  Is there anyway you can help me?

                                 

                                Thanks

                                Bob Reid

                                 

                                BLL4066@AOL.COM

                                  • Re: Remote commands doubled
                                    alanrichey42 Master

                                    Not unless you tell us the Manufacturer and Model Number of the device you are trying to control.

                                      • Re: Remote commands doubled
                                        Ridders

                                        Ah, this may explain why I am getting double navigation entries on my Solo, with a BT YouView Box.

                                         

                                        Its actually a DTR-T2100, but as that doesnt exist I am using the Dtr-T1000.

                                         

                                        Alan, is there any simple way to edit the file and remove the command repeat action?

                                          • Re: Remote commands doubled
                                            alanrichey42 Master

                                            No, you have to use a Custom Remote.   Here is a test one.   It uses the default remote image, but should function correctly.   If it cures the problem, then tell me what you select during the setup to get the correct remote image and I will try and match it.

                                              • Re: Remote commands doubled
                                                johncoatejr

                                                I just wanted to let everyone with this problem know that I contacted VZ tech support and after getting the correct person (a manager), they said it was a known issue and they are working on a fix for it along with other upgrades/fixes. He told me there will be an update sent on September 15th that will fix this issue and make other improvements. I'm guessing they don't send updates separately for each issue, but wait for a batch update. So, September 15th should be the end of this issue, according to VZ high-level tech support.

                                                • Re: Remote commands doubled
                                                  Ridders

                                                  Alan problem indeed solved with C2010_RV.bin file  (Im in Europe).

                                                  So I can now navigate correctly using the arrow keys without it "double clicking" - horahh!.

                                                   

                                                  The Remote image I need to use is Humax Dtr-T1000 (Satellite).   Its actually a Humax DTR-T2100 - sold as a "BT YouView" free to air/internet box in UK.

                                                  Sadly I do need it because of the delete key adjacent to 0 on remote deletes recordings.. I cant do that with the default image file.

                                                    • Re: Remote commands doubled
                                                      alanrichey42 Master

                                                      OK, got that.   Unfortunately I have code for functions such as YouView, BTPlayer, On Demand...  but there is no where to out them on that image ?

                                                       

                                                      Also I don't have a code for Setup which is what the blue button in the centre is annotated ?

                                                       

                                                      Anyway, here is the first attempt.  For some wierd reason Sling have used a code normally associated with a DVD player so ignore the instructions and select Satellite > Custom then the code.

                                                        • Re: Remote commands doubled
                                                          Ridders

                                                          Thank you sir - I now have a del button as well as a working blue button (it basically brings up the main menu)

                                                          All navigation is now with no double presses - sorted!

                                                           

                                                          The only key that isnt doing anything on that skin is the "close" button but I can achieve everything that does using "back".

                                                           

                                                          I think anyone else with a Solo and BT youview in the UK will be thankful for this .bin.

                                                          Thanks for your efforts

                                          • Re: Remote commands doubled
                                            redbar

                                            Discovered the exact same problem with doubled command when I tied my  Solo to an French SFR box. Just joined the forum and I'm kind of  condused. Where are the fixes supposed to be loaded on, Slingbox? or on  Slingmedia?