4 Replies Latest reply: Aug 23, 2014 2:56 PM by SpectrumData RSS

    Port Forwarding Issue

    SpectrumData

      I've had my 350 for a couple of months now. I can connect internally but not from outside. Yeah, I've read ALL the help files. Here's what I have:

       

      Internet comes in to a Netgear Router (# 1) on my equipment rack

      Router # 1 forwards port 5201 to 192.168.42.233 (Slingbox).

       

      Router # 1 is cabled to Router # 2, a Netgear wireless N router. Cable is LAN port -> LAN port.

      Router # 2 also forwards port 5201 to 192.168.42.233 (Slingbox). That IP is set as a reserved IP by MAC here in Router # 2

       

      Slingbox is attached to a wifi bridge which connects to Router # 2. The wifi bridge is also set up for 192.168.42.233 through its config

       

      Nutshell:

       

      Slingbox -> wireless bridge -> Router 2 ----(cable)----> Router 1 -> Internet.

       

      UPnP off everywhere. Static IPs on almost everything.

       

      I can connect (often) internally and through the web page. Coming from outside (either 4G on phone or from an outside computer) doesn't connect at all.

       

      I tried port forwarding from Router # 1 to Router # 2 vs Slingbox then let Router # 2 forward to Slingbox. No good there.

       

      As far as Port Forwarding, we're running 13 computers here and have 40 or so forwards (web/email/dns/camera/alarm/automation etc) so it's not as simple as we might think.

        • Re: Port Forwarding Issue
          disp507

          When you say "The wifi bridge is also set up for 192.168.42.233 through its config"  are you saying its using that IP for its management?

           

          Your secondary router, how is it configured?  Gateway mode or firewall/NAT?

           

          Does your primary router have built in troubleshooting tools?  Can you have it ping your slingbox?

            • Re: Port Forwarding Issue
              SpectrumData

              Internet --> [Router 1] --cable--> [Router 2 wifi] --wireless--> [wifi bridge] --cable--> [Slingbox]

               

              I gave the wifi bridge 192.168.42.233 when I plugged into it to set it up. I also reserve that IP by bridge's mac in router 2 (wireless)

               

              Router2 (netgear N600) has no AP Mode checkbox that I can find.

              It has DHCP disabled, static IP 192.168.42.5, same internet IPs as main router 1.

              Router 2 also forwards port 5201 to bridge 192.168.42.233

              I can reach the internet with my phone if I connect to router 2

               

              Router 1 is the only DHCP server. It can NOT ping 192.168.42.233.

               

              I don't see any way Slingbox should work even on the same LAN.

              • Re: Port Forwarding Issue
                disp507

                If I follow you this is how you are configured:


                |ISP Assigned IP Address (DHCP?) -->(public interface) [Router1] { Internal Gateway IP (?192.168.42.5?) } | --> cable -->| ISP Assigned IP Address (DHCP?) {Connected to Yellow WAN port} [Router 2 wifi]  {Internal Gateway IP (192.168.42.5) } | --> 802.11x --> | [wifi bridge] {Management IP 192.168.42.233} | -> cable --> | [Slingbox] {192.168.42.233} |

                 

                 

                If that’s the case then 1st remove the IP from the management interface of the wireless bridge and assign it something else.  You are creating a duplicate IP conflict.  The only reason I can figure its working is it’s broadcasting on the local subnet and the client is grabbing the traffic.  It can’t be that good or clear of a picture.

                 

                2nd, unless you need to segregate the traffic on your network, remove the connection from Yellow port on the wifi router and put it into any other port and if its statically assigned remove the external IP and internal IP’s from it.  You can assign it any available IP on the local subnet for management, but you only need it to act as an access point and therefore don’t need to set up anything special besides the AP functions of it  (So be sure to disable DHCP).

                 

                This is all assuming I have a clear picture of what you have done.  But the bottom line is a clean installation would look like :

                 

                (ISP) -->[{WAN Port} (Broadband Router) {Internal Switch port (192.168.42.5) }] --> [{Internal switch port (gateway IP (i.e. Management) 192.168.42.XXX) } (wifi router)] --> [(Wifi Bridge {192.168.42.YYY} )] --> [({192.168.42.233} Slingbox)]

                 

                The only device that would be doing port forwarding is the broadband router connected to your ISP.

                 

                HTH,


                 

                 

                  • Re: Port Forwarding Issue
                    SpectrumData

                    Sorry it took so long to get back. I kept putting it off. Today I reset everything. Started fresh with no IPs assigned at all and uPNP on in the main router. Everything's working (except audio) and I can see it from my phone with wifi off. Looks like it was indeed an IP conflict.

                     

                    Thanks for the replies.