1 Reply Latest reply: Jul 17, 2014 7:19 AM by katie.sling RSS

    HDMI and directions

    ACC6162860

      The directions said to leave the existing HDMI from cable box to the TV plugged in. Then use component cables from cable box to Slingbox 350 as a pass through. I can view online via Composite, but NO VIDEO Signal when selecting Component. If I unplug HDMI from cable box, Component is then viewable online...with excellent HD quality.

       

      What gives?  I'm using comcast Explorer 4250HDC, Slingbox 350 and Samsung LCD. Do I have a problem, or is this just the way it is?

       

      Side note, if I don't use HDMI the tv signal isn't as nice.

       

       

        • Re: HDMI and directions
          katie.sling Apprentice

          Hi ACC6162860,

           

          Thanks for using our forums. We are sorry that you are having troubles with your Slingbox when using HDMI cables.  It sounds like you are running in to HDCP or SOC coming from your cable box. These two things are forms of copyright protection, coming from the cable box. In essence,  what is happening is that the cable box is recognizing that something other than the cable box is connected and it thinks it is trying to steal the cable so it is shutting down the signal. The fix for this would be to remove all HDMI cables completely and use component cables as a passthrough. Below you will find more information about HDCP. The article does state for the 500, but it still applies to the 350.

           


          Hope this helps,

          Katie

          The Sling Moderation Team