1 Reply Latest reply: Jun 22, 2014 2:44 PM by kevin.sling RSS

    weak or no video signal

    ajtrusler24

      I just got my new sling box 500 set up and from the reviews I've read this is the cats meow. I currently have directv and am connected to the genie hd receiver. When I'm at home I can connect with my samsung GS3 and it works wonderfully.  When I get away from home I can't connect.  All I get is a blue screen and a message "weak or no video signal". If someone could please point me in the right direction.

       

      Thank you for your time and help,

      Confused again

        • Re: weak or no video signal
          kevin.sling Apprentice

          Hello ajtrusler24,

           

          I noticed that you mentioned that when you are at home you can connect to the Slingbox and see TV just fine, but when you are in a remote location you connect to the Slingbox and you are getting a weak or no video signal.

           

          There are two issue I can have that could cause a weak or no video signal:

           

          1. Is the cable box on when you are in a remote location? 
            • This can be tested by bringing up the on screen remote on any device and selecting your power button.
          2. Is there HDMI cable connected to the Cable Box? If so, check out this article below:

           

          The second issue happens when the HDMI cable is connected from a cable box to a TV or to a Slingbox.  This article does inform you have to fix the issue if needed.

           

          Hope this helps!!! 

           

          Kevin

          Sling Media Moderation Team