2 Replies Latest reply: Jun 16, 2014 11:38 AM by mgpatton4 RSS

    Can't configure PRO-HD for internet viewing

    mgpatton4

      I've had my PRO-HD for several years now.  Getting it to work externally (to the WAN side of the router, for viewing outside my home network) has always been problematic but I can't seem to figure out what is going wrong now -- hopefully someone can provide some help.

       

      I've tried: Hard and soft resets of the PRO-HD, rebooting (power cycle and software) the router, various IP and port combinations in the port forwarding settings of the router, but all I do results in the same failure.  When I attempt to complete Internet Viewing, the test runs to completion only to present me with the start of the test again ("Internet Viewing setup is almost complete"), apparently because the test is not passing.

       

      I'm using default settings in order to avoid any user-caused issues: LAN IP of 192.168.0.254, gateway of 255.255.255.0, port 5001.  The gateway IP is 192.168.0.1, which is the router LAN-side IP.  The router is an Actiontec C1000A provided by the telco.  I've set the port forwarding on 192.168.0.254 to TCP port 5001, both manually and using portforward.com's automated router configuration tool.  Still, the results are always the same as described above.  LAN-side viewing works without any issues, so I know that the Slingbox is reachable and working.

       

      Unfortunately the internet configuration utility gives no clues as to why it is failing.  Sling wants $30 to help troubleshoot because my PRO-HD is out of warranty (an entirely unforgivable money grab by Echostar considering how many people have trouble with this very issue, and I don't want to spend any more money on them considering the dearth of information they make available so people can figure these things out on their own).  I've already paid for the Slingbox and the iPhone and iPad apps, in addition to replacing a faulty power supply. *** Edited to observe Slingbox Answers Forum House Rules by Moderator. ***

       

      Does anyone know of any tricks or have any troubleshooting tips to pass along?  I'm at the end of my rope with this thing -- I'm ready to throw it out the window if I can't get it to work again.

        • Re: Can't configure PRO-HD for internet viewing
          rpcb61 Newbie

          Hi. I think I can help. You need to set port forwarding on port 5001 on your Slingbox IP address. By default this is 192.168.0.237 I hope this helps.

            • Re: Can't configure PRO-HD for internet viewing
              mgpatton4

              Hi rpcb61,

               

              Thanks for the information.  My Slingbox defaults to 192.168.0.254, and I know that that's the proper LAN address since I can access the Slingbox locally on the LAN.  Since I can't access it from the WAN (i.e., internet) the problem seems to be forwarding the traffic from the public side on port 5001 (or any other port for that matter).

               

              Making the problem even more confusing is that when I use the "My Slingbox Information" link on the support page to see what IP that Sling thinks I'm using, it reports 192.168.0.110.  Well, that IP is not in use on my network anywhere.  I've returned the PRO-HD to factory setting several times while trying to fix this, and even if I use the 192.168.0.110 address on the Slingbox it doesn't work.  Furthermore, the public IP that Sling is reporting is not the address of my router.  I'm starting to think that the problem is not local to me, but rather with Sling's data that their server is using to connect.

               

              Does anyone know if there's a way to update the data that my Slingbox is sending to Sling, or if there's a way to determine if the data being sent by my Slingbox to Sling is correct?

               

              I've attached screenshots to illustrate.