1 Reply Latest reply: May 18, 2014 12:43 PM by kevin.sling RSS

    Audio Not Working With SlingBox Pro Through HD Connect Cable (HD200-100)

    tullianum

      I recently purchased an HD Connect Cable to go with my Slingbox Pro.  Unfortunately it seems the sound does not work consistently on the device.  The sound will work when I unplug the component cables (RGB), but when I plug the cables back in (and see the image) the sound stops working.  I have my television hooked up with both sound and video through the output of the HD Connect cable and I can hear it fine.  The Slingbox is clearly receiving the audio signal.  Has anyone else ever had this problem?

      Thanks!

        • Re: Audio Not Working With SlingBox Pro Through HD Connect Cable (HD200-100)
          kevin.sling Apprentice

          Hey tullianum,

           

          Sorry you are experiencing this issue with your new HD Connect Cable.

           

          Here is something to try to see if you can get audio through the HD Connect Cable:

           

          • If you already verified that you have audio on your computer by going to youtube.com and selecting a random video to watch, with the HD Connect cable introduced to your setup now, you may have to completely reset your Slingbox.  Resetting your Slingbox will allow your Slingbox to completely see your new cable.  The following article will let you know how to reset your Slingbox:

           

           

          Once the reset is completed, wait until the network light comes back on and then take a a computer on the same network as the Slingbox, go to setup on slingbox.com to set up your Slingbox again with the new cable.

           

          If this still does not work, you may have a fauilty HD Connect cable.

           

          Hope this helps!!

           

          Kevin

          Sling Media Moderation Team