1 Reply Latest reply: Apr 15, 2014 11:35 PM by alexjensen RSS

    Cannot connect to Slingbox 350 from one laptop?

    alexjensen

      Hi.


      I am using the Slingbox 350. It has been configured from my home laptop (Lenovo W500) and it works fine from the W500. It also works fine from the app to iPad and iPhone. But if I try to connect from my work laptop (W520) it will not connect. The message is


      "The Slingbox or Internet may be unreachable. Try connecting again."


      Both laptops are on the same wireless network in my home, so i think it must be something on my work laptop, which is blocking the access. I have tried to deactive the Windows Firewall, Windows Defender and the F-Secure antivirus, but it doesen't help.


      Can anyone here help me find out how to gain access to the Slingbox 350 from my work laptop?


      Thanks!


      Alex

        • Re: Cannot connect to Slingbox 350 from one laptop?
          alexjensen

          Hi again

           

          I have done some more testing. I have now found that if I disable F-Secure and restart the laptop then I can connect to my Slingbox. I have afterwards disabled the F-secure services one by one. It seems to occur when the main (?) service "F-Secure Management Agent" is started.

           

          The software versions is

           

          F-Secure Client Security 9.00 build 851

          F-Secure Anti-Virus 9.20 build 15450
          F-Secure Automatic Update Agent 8.25 build 4183
          F-Secure User Interface 9.20 build 6270
          F-Secure Management Agent 8.20 build 40051
          F-Secure Email Scanner 6.00 build 435
          F-Secure DeepGuard 2.21 build 116
          F-Secure Online Help 1.98 build 1030
          F-Secure Customization CS/1.30.01
          F-Secure Browsing Protection/SW 1.10 build 5861
          F-Secure Browsing Protection/ES 1.10 build 1039

           

          Does anyone have the same problem and/or know how to make it work? Is there settings in F-secure I can alter?

           

          Thanks!

           

          Alex