0 Replies Latest reply: Apr 11, 2014 7:57 AM by 4710 RSS

    Can't Stream Over LTE Connection In High Quality Mode After Kit Kat 4.4.2 OTA.

    4710

      Sprint HTC One Max worked fine in high quality video mode on andriod 4.3.2

      Did OTA update and now have to use 3g and/or low video quality setting to avoid choppy/non-smooth video. Even with LTE speeds of 30Mb and higher.

      HTC One Max works fine in high quality video mode when using home wi-fi and even using lte via my Sprint Netgear Zing Hotspot (phone on wi-fi to use hotspot).  I suspected Google's new ART runtime was the culprit vs. using Dalvik runtime, but upon entering developers mode on HTC One Max, there is no runtime options to choose. (Build 2.09.651.1)

       

      Tested other live video apps like At Bat '14 (MLB.com) and Twitch.  Both worked fine, got smooth HD video. Slingplayer is the only app that I'm aware of with this problem. I also reinstalled sling player app many times, cleared partition cache in recovery mode and factory reset the phone twice.  Also toogle in and out of safe mode but all to no avail. I don't want

      Spoke with Sprint, they said HTC's update caused the problem. HTC said they don't support 3rd party apps and it's Sling Media's responsibilty to make their app compatible with the new Kit Kat 4.4.2 update.  Spoke with Sling Media's tech support at lenght, with this forum post as the only remedy.

      So now I'm stuck in the middle paying for lte I can't use.

       

      Sling engineers and community input would be greatly appreciated. Thanks