4 Replies Latest reply: Nov 2, 2016 1:53 PM by HiernonymousBosch RSS

    Video flickering

    PeterZambito

      I just installed a slingbox 500 which seems to be working properly.  When I connect through the windows internet explorer (or google chrome) plug-in, the video flickers rapidly, almost with a kind of rhythm that matches the audio.  Has anyone experienced this problem?  I tried on other devices like my android phone and ipad, and I do not see the video flickering problem there, so I know it is not a problem with the slingbox hardware or my TV setup.

        • Re: Video flickering
          PeterZambito

          Ahh, never mind... I found a workaround.

           

          Apparently in the Intel HD graphics control panel (if you have this video card, or even if you have a hybrid system that uses ATI or NVIDIA), you need to go to the image enhancement settings and deselect "Adaptive contrast enhancement" which prevents the contrast from constantly changing on the video, which was the cause of the flickering.

           

          Hope this helps someone else!

            • Re: Video flickering
              wtfdidibuyslingbox4

              There are no such settings found in the control panel, even if searched for. (using win 10)

                • Re: Video flickering
                  HiernonymousBosch

                  In newer versions of the Control Panel for Intel HD series adapters now refers to this setting as "Contrast Enhancement" as highlighted yellow in the screenshot link below (the programming behind attaching images to comments on this site is currently badly broken, so had to provide the image externally):

                   

                  https://1drv.ms/i/s!AuLPATBaON6ZjbEvYGcHCx1mCDU8dg

                   

                  After tracking that setting down and changing it to 'disable', the flickering / flashing syndrome has indeed stopped being a problem on my computer.

                   

                  To navigate to the setting in question on Windows 10: Right click any empty spot on the desktop, and choose "Intel Graphics Settings" (note that this context menu item may not exist in all cases, it depends how your driver software was installed, if the context menu item is not available search your computer for "intel" and you should be able to locate it).  Once the control panel opens, click 'Video' in the left hand pane, then 'Image Enhanement'; you should find the 'Contrast Enhancement' setting there.

              • Re: Video flickering
                PeterZambito

                See my 2nd comment. Hope this helps others!