6 Replies Latest reply: Apr 5, 2014 4:35 PM by stanley.sling RSS

    static ip issue - first time setup of slingbox solo

    beorach

      Hi, all.  I just finished talking to Slingbox support.  Dan suggested I come here because my Slingbox isn't under warranty (got a refurb).  My network requires me to set an IP associated with a MAC address for new devices.  I already set an ip and entered the Slingbox Solo's MAC address into my router but I don't know how to manually configure the Slingbox Solo to use that IP (and perhaps have the right DNS, subnet mask, etc.).  I went through the current setup process and even downloaded an old application in hopes I could access it to no avail.  I have the router and Slingbox Solo attached via an ethernet cable.  Please help?  Thanks in advance for informed replies.

        • Re: static ip issue - first time setup of slingbox solo
          beorach

          I'm guessing this was a waste of time.  Perhaps this forum's just sort of dead?  I tried to access a more general setup one the night I posted originally but got some message that indicated I had clicked on a bad link...

            • Re: static ip issue - first time setup of slingbox solo
              beorach

              Thanks for the response.  That didn't help me, though (because your link is about changing settings to a static ip AFTER the Slingbox has already been set up - the trouble's getting it found the first time with a network employing this type of security measure).  I took the unit to a friend's tonight and set the values to match what I had in the router.  The only potential snag, I thought, was that it wanted me to specify a port as well.  No gadget I had ever connected asked for that previously.  I picked a number and brought the unit home.  There are two solid red lights on the Solo unit now so it would seem it's on the network but the software still can't find it.  I'm disappointed it seems I might have to reset my router and start fresh with everything just to add this thing.

                • Re: static ip issue - first time setup of slingbox solo
                  ferguspa Apprentice

                  It appears there is no DHCP on the network where the Slingbox will reside(?), this is likely the reason you couldn't set up the Slingbox on your first attempt.  If the Slingbox (or any network device) can't obtain or doesn't already have an IP address, it won't be available on the network.

                   

                  Have you forwarded the port you chose from the router to the Slingbox?  That might help and will be needed for Internet viewing to work.

                   

                  You shouldn't have to take the Slingbox to a friend's to set up test configurations--you should be able to plug the Slingbox and a computer into a consumer router (standalone should be ok (the Slingbox will complain loudly about not being able to reach the Internet) but the WAN port of the consumer router plugged into a LAN port on your network may work better) and use the legacy standalone software (see "I have an older Slingbox or older computer and need to download the legacy SlingPlayer desktop software") to set up the Slingbox.

                   

                  Otherwise, if (as you mentioned) you're willing "to reset my router and start fresh with everything", temporarily turn on DHCP on the router and set up the Slingbox.

                    • Re: static ip issue - first time setup of slingbox solo
                      beorach

                      Thanks for the posts again.  I did turn on DHCP and reset the router...  I tried port forwarding, port triggering...not sure what else.  I had used 2001 instead of 5001 for the port (as had been the default value for whatever reason).  Nothing has worked so far and I'm beginning to think it's beyond me.  p.s. - I tried that old software, too.  Maybe I'll give this a try again tonight before enlisting superior technical knowledge.  I'm still disappointed the Slingbox folks weren't even willing to offer paid support.