5 Replies Latest reply: Mar 5, 2014 9:36 AM by alanrichey42 RSS

    Update to 2.1.27 from 1.3.70 and my remote don't work

    airman

      I have an SOLO, I did the firmware update and followed all the instructions that go along with the update as I have many times before. When selecting the remote for my FIOS, Verizon cable provider, as I have before, the remote doesn't fully work. Only buttons that work are the volume and mute.

       

      Steps I've taken

       

      * Tried every signle remote in the selctions to see if any worked, None have

      * Reset the box

      * Ensured the IR cable is plugged in and in place. This hasn't moved since the update to the firmware but i checked just the same. The remote works the mute buttom and the volume so the IR cable is working.

       

      Not happy about being nickled and dimed for troubleshooting something that worked before the firmware update and now doesn't. No matter if the warratny has expired, this is a Slinbox "Manadatory" update, not a customers requested one. I didn't have a problem before this update.

       

      Sincerely, Frank