1 Reply Latest reply: Jan 29, 2014 9:08 AM by katie.sling RSS

    Flashing Network light. Can't reset the Solo.

    JohnTully

      Hi,

      My Solo had a flashing network light the other day.  I followed the guides and then I tried to reset it but it was still the same. A few days later I was able to reset the unit and get into the setup. Halfway through the setup it said I needed a firmware upgrade but the process stopped at 50% while erasing the box. The error was somthing along the lines of the internet connection being too slow and to try again. I retried several times and the unit kept stopping at 50% and then the network light started flashing again. I reset the unit several time but I still get the flashing light. The unit is only 5 1/2 months old. Any ideas on what the problem is? Many thanks.

        • Re: Flashing Network light. Can't reset the Solo.
          katie.sling Apprentice

          Hi JohnTully,

           

          Thank you for using the forums.  Sorry to hear you are having an issue resetting the unit. If the unit is not resetting or keeping a solid network connection, the issue may be with the power supply. You may want to try a replacement. If that still doesn't fix the issue, it may be an issue with the Slingbox itself.

           

          Hope this helps,

          Katie

          The Sling Moderation Team