1 Reply Latest reply: Jan 13, 2014 7:12 AM by katie.sling RSS

    Cannot finish setup Slingbox solo secondary to networking issues

    drachung

      I read this article:  http://support.slingbox.com/get/KB-5000057.html

       

      The network light keeps on flashing.  I have followed all the steps and restarted my router, Slingbox and powerline adapter.  I reset the Slingbox.  I still cannot get connection to it.  I tested the powerline adapter by running the cable to my computer and turning the wireless connection off.  It worked fine, and I used speakeasy to test the network speed and it runs at ethernet speeds without problems.

       

      I ran the network cable directly from my Verizon FIOS modem to my Slingbox and the network light does not blink anymore.  I have tried several different powerline adapters, but none of them seem to work out even though my computer uses that same network cable and runs without issues.  It just won't find an IP address, I'm guessing, but how can I make it do that?

       

      I went to the admin site of the router, and UPnP is turned on.  What else do I need to do?  I'm out of ideas now.

        • Re: Cannot finish setup Slingbox solo secondary to networking issues
          katie.sling Apprentice

          Hi drachung,

           

          Thank you for using the answers forums. Sorry to hear you are having issues using a powerline adapter. If the Slingbox gets a solid network light when plugged directly in to the router, the Slingbox is working properly. In order for powerline adapters to work with the Slingbox, they need to be on the same electrical circuit in order to get and maintain a good connection. They also need to be plugged directly in to the wall outlets, not a power strip as they will not get the connection. 

           

          Hope this helps,

          The Sling Moderation Team