1 Reply Latest reply: Jan 5, 2014 2:59 PM by stanley.sling RSS

    Slingbox 500 Not Powering

    peteastweart

      Hi I've just bought a Slingbox 500 from the USA and arrived in the UK earlier on today.

       

      Decided to plug the box in and setup to test, powered on fine, connected to the wireless network fine then searched for an update which it attempted to do.

      Didnt really monitor it closely to see if it was successful or not but when I checked the TV Screen again the slingbox was off.

       

      Tried to power off (unplug and plugin) no LED lights came on so I took a trip to Maplins to get a universal adapter which ought to work.

       

      When I attempted to plug in the box doesnt power on but I sense there is power going through it as the HDMI Channel flickers and then say no signal found.

       

      No Power or Network LEDs as lit.

      Tried a reset with watching the network lights but not traffic flows at all.

       

      Any other suggestions?   I

       

       

      Regards

      Pete

        • Re: Slingbox 500 Not Powering
          stanley.sling Apprentice

          Hello peteastweart,

           

               Thank you for referring to our answers forums. I understand that you are having an issue with your Slingbox 500's power stability. While I can certainly understand how this could be frustrating, this is purely due to the fact that the Slingbox 500 is not supported for use in the UK. The Slingbox 500 is also not compatible with Universal Power Adapters; any power adapters/supplies that are purchased from third-party vendors should not be used with any model of Slingbox.

           

           

                If you are looking to hook up a Slingbox in the UK, I would recommend purchasing a Slingbox 350 which, can be purchase directly from our online UK store.

           

           

          Best regards,

          Sling Media Forum Moderation Team