2 Replies Latest reply: Jan 2, 2014 12:18 PM by djscottm RSS

    Problem watching my slingbox through my ipad - bluescreen

    djscottm

      Hello,

       

      I am new to slingbox so I am not 100% sure I have done this right.  My slingbox is set up and configured correctly through my tv and is working fine. I have downloaded the slingbox player to my ipad and set that up but when I try and watch live tv through the player both my tv and my ipad go to a flickering blue screen and I can't find anything to help me fix this.  Please help!!  Thanks for any assistance anyone can give.

        • Re: Problem watching my slingbox through my ipad - bluescreen
          katie.sling Apprentice

          Hi djscottm,

           

          Thank you for using the answers forums. Sorry to hear you are having problems with your Slingbox. What kind of Slingbox are you using? Are you using an HDMI cable anywhere in your setup from the cable box, Slingbox, or TV? This issue with the blue screen sounds like either HDCP or SOC, which are two forms of copyright protection. HDCP (High Defintion Copyright Protection) or SOC (Selectable Output Control) both come in to play through the cable box and HDMI cables. When the HDMI cable is connected and has this copyright protection, it will detect that there is another source connected and will disable the stream so that the signal cannot be "stolen" or streamed without permission from the company. The way to get around this would be to remove all HDMI cables and use component cables (the blue, green, red cables) as a passthrough from your cable box to your Slingbox and then out of the Slingbox in to the TV.  Below are some further articles about this issue.

           

           

          Hope this helps,

          The Sling Moderation Team

            • Re: Problem watching my slingbox through my ipad - bluescreen
              djscottm

              Hi Katie,

               

              Thank you so much for the email. I'm sorry I was not more clear in my email

              earlier.  I was new to the process.  I am using the Slingbox 500.  I was

              using HDMI when I first experienced the problem but found when I switched

              to composite video that it rectified the issue totally and it has been

              working fine. When I have tried to switch back to just using HDMI I only

              get the blue screen through my iPad or computer.  I will run through the

              troubleshooting tips you have here and I appreciate your time.

               

              Scott