2 Replies Latest reply: Jun 24, 2014 6:21 AM by jzorn RSS

    Connection

    ThePic

      Trouble with keeping connection. Worked for a little bit and then cannot connect. Slingboox pro hd is the box we have. Accessing through iPad sling player. Did have someone go and unplug unit for 10 seconds. Right after that lost connection.  Any thoughts on what the next step should be.   Thank you

        • Re: Connection
          william.sling Newbie

          Hello ThePic,

           

          This issue does seem like it could be an issue with the connection speed / bandwidth in your network at either your Slingbox location or your viewing location.

          To check the speeds of your networks go to SpeedTest.net. The Speeds you are looking for can be found on our website:

          Just in case that isn't the issue there are some other things you can try (I would try in this order, then if you have to result to option 3 try options 1 and 2 again):

           

          If you have any other questions, feel free to respond or give us a call at 1-877-467-5464. We are open seven days a week, 10:00am to 10:00pm EST.

           

          Best Regards,

          The Sling Media Moderation Team

          • Re: Connection Need help please
            jzorn

            Have had a Slingbox and slingbox pro for years.  The current issue with the Slingbox Pro is that it stays connected just find but after a while it will no longer connect.  The network and power lights remain on but when I connect it says that it cannot.  If I am home I can unplug it and then plug it back in and the sling logo will start working and then all is good for a short while then I cannot connect again.  Getting very frustrated actually.  Checked it before we went out of town and all was good tried to use it a day later remotely and no luck.  Just got back home and once unplugged and plugged back in works fine.  Any ideas?

             

            My other slingbox which I went to vist this past week   has not worked for a few months.  Power light is on but cannot get network light to come on.  Tried resetting that as well and no luck either.  No network light.  bought it around 2006 if I recall.  (not at that unit again till about 2 weeks or so)