1 Reply Latest reply: Nov 6, 2013 5:29 AM by pocky RSS

    Why can't I get a Slingbox Classic to complete setup with either watch.slingbox.com or the legacy Slingplayer desktop software?

    pocky

      I am experiencing the same problem here.  This is a Slingbox Classic which I have reset by holding in the reset button for 10 seconds, and it went through its blinking light routine until both the network and the power light were steady green, so I know it is reset.

       

      I see that the "older Slingboxes" are listed as being supported by the web client at watch.slingbox.com as well as legacy versions of Slingplayer.  On both MacOS 10.7 Lion running supported versions of Chrome, Safari, and Firefox (I have tried all three), as well as Windows 7 x64 running supported versions of Chrome, IE, and Firefox (I have tried all three), I am unable to get the Slingbox to complete setup.  I am strictly following the support recommendations for "legacy slingboxes" in the chart at http://support.slingbox.com/get/KB-2000121 as well as the browser recommendations for watch.slingbox.com athttp://support.slingbox.com/get/KB-2000075.html .  On all of the web browsers, the system gets to "Locating your slingbox on the network..." and then it shows the "Slingbox Directory" screen where it finds my Slingbox just fine:

       

      Dan's Slingbox (unconfigured)

       

      I click on this and it brings me to an "initializing" screen,

      Then it proceeds to "Welcome" Click Start to complete  your Slingbox setup", and I click start.  It continues just fine until it scans for composite video signal, whereupon the plugin crashes with a "Slingplayer has crashed" yellow window.

       

      On the Legacy SlingPlayer client which I downloaded from http://download.slingmedia.com/player/pc/SlingPlayer_2.0.4522_Setup-Global.exe , I get a bit more information which claims that my device actually isn't even supported!  But the support page above says that it is supported by this legacy software!  So what's gong on?

       

      See below:

       

      With version 2.0.3508 on Win7 64-bit :
      finds new device, asks to run SetupAssistant, and displays:
      This device is not supported by SetupAssistant.  Please go to http://support.slingmedia.com/get/supported-slingplayer-versions to view a list of supported devices.

       

      If I now try again by clicking Settings-->Setup Assistant, I can click "Next" and then it says "Could not open your slingbox for configuration."  Now it brings up the "Select your Slingbox" screen, and it finds "Dan's Slingbox".  I click it and choose Next, and now it simply displays "Loading" and the progress circle just spins forever.

       

       

      SetupAssistant gray text in lower left window claims it's version 2.0.191

      also tried version 2.0.4522

      and also 2.0.4.521

       

      How am I supposed to set up a legacy Slingbox Classic?

       


      Thanks!

      Dan