2 Replies Latest reply: Nov 11, 2013 12:32 PM by mrrkmmrr RSS

    error message

    mrrkmmrr

      I change my TV provider and now I hook up my Pro hd to the new cable box and I got all king of trouble.  Anyway now I get the sound and the TV guide but no picture the message I get is unsupported video signal (like 1080p) detected.  Can some body explain and help please

       

      Marc

        • Re: error message
          craig.sling Novice

          Hello mrrkmmrr,

           

          Thank you for the post on our answer forums. The issue you are having sounds like a form of HDCP (High Definition Copyright Protection). This is a setting on your cable box that does not let you stream 1080p over componet when you have an HDMI cable going from the cable box. If I had to take a guess I would say that you have HDMI from your cable box to your TV and Componet from your Cable box to your Slingbox Pro HD. If this is correct what you can try is to turn your Cable box to 1080i or try removing your HDMI cable to see if the Slingbox than streams correctly. I will put a link that further explains what HDCP is. You can find this link below.

           

           

          Hope this helps,

          Sling Moderation Team

            • Re: error message
              mrrkmmrr

              I have no HDMI and I did try to change the cable box to 1080 i and even 720 p and no picture just sound and tv guide.  Maybe its my modem / router from telus so today i will add another d-link router and plug my sling box in it and see if it solve the problem.

               

              Thanks

               

              Marc

               

              Date: Sun, 10 Nov 2013 16:34:40 -0800

              From: answers@slingmedia.com

              To: marclacharite@hotmail.com

              Subject: Re: - error message

                                                                                              Slingbox Answers Forum

                                                       

               

                                                  

                                                  

                                                       

                  error message

               

               

                  reply from cr4ig4llen in General Slingbox PRO-HD Questions - View the full discussion

               

               

               

              Hello mrrkmmrr,

              Thank you for the post on our answer forums. The issue you are having sounds like a form of HDCP (High Definition Copyright Protection). This is a setting on your cable box that does not let you stream 1080p over componet when you have an HDMI cable going from the cable box. If I had to take a guess I would say that you have HDMI from your cable box to your TV and Componet from your Cable box to your Slingbox Pro HD. If this is correct what you can try is to turn your Cable box to 1080i or try removing your HDMI cable to see if the Slingbox than streams correctly. I will put a link that further explains what HDCP is. You can find this link below.

              When I connect my set-top box to my TV with HDMI connections, I can't stream video at all using any version of SlingPlayer. Why?

              Hope this helps,

              Sling Moderation Team

               

               

               

                   Reply to this message by replying to this email -or- go to the message on Slingbox Answers Forum

               

                   Start a new discussion in General Slingbox PRO-HD Questions at Slingbox Answers Forum