1 Reply Latest reply: Oct 21, 2013 8:40 AM by TylerG RSS

    Resetting up Slingbox Solo

    tuck0066

      I am trying to set up my slingbox solo at a new location (new DVR, new router).  I have reset the slingbox, and when I go through the set-up process, it gets almost to the end where it says "testing internet connection" at around 70% and the slingbox shuts off.

       

      I need to reset the slingbox to get it to boot up again, which is frustrating because then I need to go through the whole firmware update each time.   I have tried resetting the router as well and cannot seem to complete the process no matter what I do.

       

      Does anyone have any advice as to what I can do to complete the setup process?

        • Re: Resetting up Slingbox Solo
          TylerG Newbie

          Greetings, tuck0066.

           

               When this happens, the best you can do is to remove any potential hindrances to the Slingbox's network connection and try again. For example: make sure your Slingbox is connected directly to your router with relatively short (<10 ft) Ethernet cable and that it's plugged directly into a wall outlet. You'll also want to be sure no third-party firewall or antivirus software is interfering, along with any router security settings. For a more in-depth look at what could be causing your Slingbox to lose connection, check out this support article:

           

           

          Hope this helps!

           

          The Slingbox Answers Forum Moderation Team