1 Reply Latest reply: Oct 15, 2013 6:25 PM by ferguspa RSS

    Slingbox 350 Audio Problems

    ndntrader

      Slingbox 350 Audio problems. My slingbox audio was terrible. Way out of sync and intermittently garbled. Talked to slingbox support four different times, four different techs. Each tech were courteous and tried everything they thought could help. Two of them took over my computer and tried many many solutions including checking all they knew to do on my router settings.

      Nothing solved the audio problems. Finally they decided to send me a replacment slingbox. Same problem. When I called this time they said it must be my computer that is the problem.

      Frustrated, I started checking my computer settings etc. and found nothing that would cause the problem. My DSL is slow 1.5 to 1.8 but that should still work with Slingbox. Then I went to the gear icon below the screen that comes up when I connect to my slingbox. When I hovered my mouse over it it said "settings" I clicked on and got a completely different set of settings that are at the top of the page next to "watch". The gear icon settings have a "quality" choice. Best HD, Best, Better, Good, Minimum, Auto. My box was on Auto so I starte with Best HD and worked my way down. When I got to Good my audio problems ceased. None of the techs ever suggested this to me or went to this icon when they were controlling my computer.

      After a total of six or seven hours on the phone trying to get my problem solved I stumbled onto the answer myself.

      I've made this much longer than need be but after all that time on the phone and waiting a week for the replacement I feel I owed to myself. Thanks, Ndntrader

        • Re: Slingbox 350 Audio Problems
          ferguspa Apprentice

          Although you don't mention your platform, this works for a Mac as well--forcing the streaming quality down until you hit a point where things work.  "Auto" should have been able to figure out that sweet spot for itself, whereas on my computer "Auto" seems to pick "Best HD" (resulting in choppy video and rather than the optimal "Best".