5 Replies Latest reply: Nov 9, 2013 9:11 AM by rkell21 RSS

    HQ grayed out on ipad slingplayer

    Mcporter

      I have the ipad 2 and cannot get the ipad app to display in hq any longer. The auto and hq settings are grayed out. This has been going on for at least a few weeks. I checked my download speeds and I am 2500+ so I don't think that is the issue.  I removed the app and reinstalled it from the iCloud, but the problem continues.  Has anyone else had this problem? I haven't moved to ios7 yet. I saw that this was an issue last year, but it seemed like people were able to get theirs working again. I would appreciate anyone's insights into how to fix this.

        • Re: HQ grayed out on ipad slingplayer
          TylerG Newbie

          Howdy, Mcporter!

           

               How is your Slingbox connected to your set-top box? If you're viewing a standard-definition source (which may have been accidentally switched right there on your iPad), you would be unable to switch to HD, just like you said. If this is the case, you should be able to switch back to a high-definition source (like component or HDMI) from within the SlingPlayer settings to continue viewing in HD!

           

          Hope this helps!

           

          The Slingbox Answers Forum Moderation Team

            • Re: HQ grayed out on ipad slingplayer
              Mcporter

              Hello,

               

              Thank you for your help! Unfortunately, this didn't help the issue. I am connecting via component on an hd channel and I am still only getting the sd option. I have checked the settings on the slingplayer and it lists component as my source. I have restarted the slimgbox and that didn't hel either. I am still connecting at a high speed and should be able to get the hd quality, but it is grayed out along with auto. I haven't changed anything since it worked a few weeks ago so I am at a loss. It is very frustrating. Any other ideas? Thank you again for your help!