13 Replies Latest reply: Jun 23, 2010 11:58 PM by alanrichey42 Branched to a new discussion. RSS

    remote control not appearing on computer?

    wareagle3310

      I am trying to get the remote on my mac to pull up and cannot?   I cannot change channel for computer?   can yall help with that??  thank you

        • Re: remote control not appearing on computer?
          alanrichey42 Master

          Is the Remote icon actually greyed out ?

           

          Are you talking about the web-based player or Slingplayer ?

           

          Have you rerun the video setup routine ?

            • Re: remote control not appearing on computer?
              rwelniak

              SAME issue

              Remote is greyed out in both Slingplayer AND web based player.

               

              Re running set up WILL NOT give remote

               

              Beta remote does not work

               

              NO THIS IS NOT ANSWERED!!!!!

                • Re: remote control not appearing on computer?
                  BrandonC Novice

                  rwelniak,

                   

                  The way the SlingPlayer remote setup works is very dependent on what country you are in, the SlingBox you have and other things.

                  I would bet that unless it is a hardware issue that your problem can be figured out. In order to do that there is more information that you would need to provide. Things like, What SlingBox you have, Where the SlingBox is located, What do you have connected to your SlingBox and any other information you can provide would help in figuring it out.

              • Re: remote control not appearing on computer?
                dbyerman

                I just set up a brand new SlingBox Pro HD with a Mac and I had this same  issue but resolved it.  Here's what happened.

                 

                When  going through the guided setup on the website, I had this same issue.   Right after the "we've detected video on the component input of your  slingbox" - I selected my DVR (TiVo Series 3) and upon hitting "next" I got a "Downloading IR Binary" box  that filled to 100% and then I got a "Fetching the TiVo Series 3 Remote"  box that only filled to 20% or so.  My TiVo remote then appeared on screen, almost entirely greyed out except for the mute and volume buttons, which were controlling the on-screen volume, not the TiVo volume.  I retried setup two or three times to no avail.

                 

                WITHOUT TOUCHING ANYTHING ELSE, I then rebooted to Windows on my computer and re-ran the guided setup.  This time, I selected my DVR (TiVo Series 3) and upon hitting "next" I got a  "Downloading IR Binary" box  that filled to 100% and then I got a  "Fetching the TiVo Series 3 Remote"  box that filled to 100%.  My TiVo remote appeared, functioned properly, and upon re-booting to Mac OS the remote was functioning correctly there as well.

                 

                Though this is my first time posting on this forum, I'm a SlingBox veteran.   I'm sure this is entirely an issue related to the way the setup is running on Mac OS.  SingBox folks, you might want to take a look at this.  It's definitely a bug... and a pretty significant one at that.

                  • Re: remote control not appearing on computer?
                    cotasm

                    I'm having the EXACT same problem.  I've always used the desktop player on an older MacBook.  I recently puchased a new MacBook Pro and went to install the desktop software only time find that things were moving web-based.  I tried running the setup through there.  Picture is fine, but all my TiVo remote options have everything disabled except for the mute, volume, and other options that only control the web page (but not the TV).

                     

                    So, I downloaded and installed the desktop app, and the "Show Remote Control" from the View menu is grayed out (yet checked) but there is no remote.

                     

                    I am about to go on a two week vacation and I REALLY want this resolved!  Otherwise, what's the point of my SlingBox?  I'm using the older Solo model, but it all worked just fine before.

                     

                    Please help!

                  • Re: remote control not appearing on computer?
                    cotasm

                    Had the same problem, and I got my remote show (in the desktop app) and be not grayed-out (from the web app).  The details of my original problem & analysis are in a message up-thread.  I got mine working now.  This is what I did...

                     

                    I know some people have had some success re-running the setup through their PC.  I tried it, and that didn't work for me.

                     

                    First of all, take note of the IP that you have assigned to your Slingbox currently.

                     

                    It wasn't enough for me to re-run Slingbox setup whether it was through the Mac app or web app -- and it didn't matter which remote I chose from the menu.  So, I did a full factory reset...

                     

                    First, close any open slingbox desktop or web app.  Hold down the reset button on the back of your Slingbox.  Slingbox says 5 seconds will do it, but that is not sufficient.  Hold that reset button down and keep an eye on the lights on the front.  Don't release the reset button until you see the lights on the front start to flicker.

                     

                    Once that is done, you can re-run the Slingbox setup from either the web app or desktop app, and it will look s bit different from when you re-ran the slingbox setup before -- it's a more detailed process.  If you want to setup to auto-identidy your SlingboxID instead of inputing its IP, then you MUST use the desktop app setup (which I recommend anyway).  After that you can use either method to view and both remotes will work again.  When going through the setup, I recommend selecting "manual" when setting up router port forwarding to be sure that you set the IP to what it was before you hit the reset, otherwise the port mapping that you have set up in your router may be different from the default IP assigned to your Slingbox upon this re-running of setup since the reset.

                     

                    Once I completed a setup after a factory reset, both the web and desktop app remotes worked as expected.

                     

                    Good luck.